<!doctype html><html lang="en"><head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5, minimum-scale=1.0">
<link rel="shortcut icon" href="https://rumraiders.com/favicon.ico" />
<meta name="date" content="2022-12-29T07:00:01+00:00">
<link rel="shortcut icon" href="https://rumraiders.com/favicon.ico" /><link rel="apple-touch-icon" href="https://rumraiders.com/wp-content/themes/m2019-w/images/icon-192x192.png"><link rel="icon" sizes="192x192" href="https://rumraiders.com/wp-content/themes/m2019-w/images/icon-192x192.png">
<link rel="preload" href="https://rumraiders.com/wp-content/themes/m2019-w/fonts/am-concourse-400.woff2?2209022036" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://rumraiders.com/wp-content/themes/m2019-w/fonts/am-concourse-400b.woff2?2209022036" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://rumraiders.com/wp-content/themes/m2019-w/fonts/am-concourse-400i.woff2?2209022036" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://rumraiders.com/wp-content/themes/m2019-w/fonts/am-concourse-700.woff2?2209022036" as="font" type="font/woff2" crossorigin>

<style>
  /* 400 */
  @font-face {
    font-family: "Concourse T4";
    font-style: normal;
    font-weight: 400;
    font-display: swap;
    src: url(https://rumraiders.com/wp-content/themes/m2019-w/fonts/am-concourse-400.woff2?2209022036) format('woff2');
  }
  /* 400i */
  @font-face {
    font-family: "Concourse T4 Italic";
    font-style: italic;
    font-weight: 400;
    font-display: swap;
    src: url(https://rumraiders.com/wp-content/themes/m2019-w/fonts/am-concourse-400i.woff2?2209022036) format('woff2');
  }
  /* 400b */
  @font-face {
    font-family: "Concourse T4 Bold";
    font-style: normal;
    font-weight: 400;
    font-display: swap;
    src: url(https://rumraiders.com/wp-content/themes/m2019-w/fonts/am-concourse-400b.woff2?2209022036) format('woff2');
  }
  /* 700 */
  @font-face {
    font-family: "Concourse T7";
    font-style: normal;
    font-weight: 700;
    font-display: swap;
    src: url(https://rumraiders.com/wp-content/themes/m2019-w/fonts/am-concourse-700.woff2?2209022036) format('woff2');
  }
</style>
  <link rel="preload" as="style" href="https://rumraiders.com/wp-content/themes/m2019-w/css/min/crit-main.min.css?2212022010">
  <link rel="stylesheet" href="https://rumraiders.com/wp-content/themes/m2019-w/css/min/crit-main.min.css?2212022010">
  <link rel="preload" as="style" href="https://rumraiders.com/wp-content/themes/m2019-w/css/min/def-main.min.css?2209022036" onload="this.onload=null;this.rel='stylesheet';">
  <noscript><link rel="stylesheet" href="https://rumraiders.com/wp-content/themes/m2019-w/css/min/def-main.min.css?2209022036"></noscript>
<!-------- JavaScript -------->

<script
  id="Cookiebot"
  src="https://consent.cookiebot.com/uc.js"
  data-cbid="9887975e-be43-4be5-9179-1fde939359cd"
  data-blockingmode="auto" 
  type="text/javascript" 
  data-georegions="{'region':'US-06','cbid':'891d4ff1-0f7a-469d-8af4-00232476de8c'}"
  defer
></script>
<!-- Allow JavaScript to inherit config -->
<script>
  window.phpProps = {
    newsletterURL:       'https://mediaite.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=f0942d316c',
    checkUserStaff:      '',
    isDevDomain:         '',
    isHome:              '',
    isSingle:            '1',
    isSpirit:            '',
    isArticle:           '1',
    isPaged:             '',
    queriedObject:       ''
  }
</script>

<link rel="preload" href="https://rumraiders.com/wp-content/themes/m2019-w/js/min/min.js?2212022010" as="script">
<script src="https://rumraiders.com/wp-content/themes/m2019-w/js/min/min.js?2212022010"></script>

<script src="https://rumraiders.com/wp-content/themes/m2019-w/js/min/flying-focus.js?2207141104" defer></script>
<script>window.amTargeting = window.amTargeting || {};
window.amTargeting.is_testing = false;
window.amTargeting.post_id = '3112';
window.amTargeting.is_skinnable = false;
</script> <!--AdThrive Head Tag -->
<script>
  (function (w, d) {
    w.adthrive = w.adthrive || {};
    w.adthrive.cmd = w.adthrive.cmd || [];
    w.adthrive.plugin = 'adthrive-ads-manual';
    w.adthrive.host = 'ads.adthrive.com';

    var s = d.createElement('script');
    s.async = true;
    s.referrerpolicy = 'no-referrer-when-downgrade';
    s.src = 'https://' + w.adthrive.host + '/sites/62f55089f11cdb63d92e5c7e/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + '&cb=' + Math.floor(Math.random() * 100 + 1);
    var n = d.getElementsByTagName('script')[0];
    //n.parentNode.insertBefore(s, n);
    setTimeout(() => n.parentNode.insertBefore(s, n), 2000);
  })(window, document);
</script><!-- Begin comScore Tag -->
<script id="comscore">
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16059198" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = "https://sb.scorecardresearch.com/cs/16059198/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=16059198&amp;cv=3.6.0&amp;cj=1">
</noscript>
<!-- End comScore Tag -->
<!-- Chartbeat -->
<script type='text/javascript'>
(function() {
  /** CONFIGURATION START **/
  var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

  _sf_async_config.uid = 3557;
  _sf_async_config.domain = 'rumraiders.com';
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  _sf_async_config.useCanonicalDomain = true;

          _sf_async_config.authors = "Jessica Gleman";
    _sf_async_config.sections = "Article, News";
  
  /** CONFIGURATION END **/
  function loadChartbeat() {
    var e = document.createElement('script');
    var n = document.getElementsByTagName('script')[0];
    e.type = 'text/javascript';
    e.async = true;
    e.src = '//static.chartbeat.com/js/chartbeat.js';
    n.parentNode.insertBefore(e, n);
  }
  loadChartbeat();
})();
</script>
<!-- End Chartbeat -->
<!-- Google Analytics - Universal -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-180676706-4"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-180676706-4');
</script>
<!-- Google Analytics - GA4 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-K7SMZ919X7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-K7SMZ919X7');
</script><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  if (typeof adthrive === 'object'){
    adthrive.cmd.push(function() {  

      googletag.cmd.push(function() {

        
        googletag.pubads().setTargeting('is_testing', 'no');
googletag.pubads().setTargeting('post_id', '3112');

      });
      
    });
  }

</script>
<!------ End JavaScript ------>

		<!-- All in One SEO 4.2.5.1 - aioseo.com -->
		<title>Disney Charges $185 for a Single Sweet Shot of Booze for the Holidays</title>
		<meta name="description" content="Alcohol is a growing part of the Disney experience. One holiday season special is attempting to push the boundaries of affordability; or is it?" />
		<meta name="robots" content="max-image-preview:large" />
		<meta name="google-site-verification" content="oANL-nSxXcopnJZaYh45L8JCcS50ZuwUl5FXMop0gqM" />
		<link rel="canonical" href="https://rumraiders.com/article/disney-charges-185-single-sweet-shot-booze-rare-deal/" />
		<meta name="generator" content="All in One SEO (AIOSEO) 4.2.5.1 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Rum Raiders - Rum Reviews, Ratings and News" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Disney Charges $185 for a Single Sweet Shot of Booze for the Holidays" />
		<meta property="og:description" content="Alcohol is a growing part of the Disney experience. One holiday season special is attempting to push the boundaries of affordability; or is it?" />
		<meta property="og:url" content="https://rumraiders.com/article/disney-charges-185-single-sweet-shot-booze-rare-deal/" />
		<meta property="og:image" content="https://rumraiders.com/wp-content/uploads/2022/12/pexels-craig-adderley-3411135.jpg" />
		<meta property="og:image:secure_url" content="https://rumraiders.com/wp-content/uploads/2022/12/pexels-craig-adderley-3411135.jpg" />
		<meta property="og:image:width" content="1800" />
		<meta property="og:image:height" content="942" />
		<meta property="article:published_time" content="2022-12-29T12:00:01+00:00" />
		<meta property="article:modified_time" content="2022-12-29T14:27:08+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/rumraidersofficial" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@rum_raiders" />
		<meta name="twitter:title" content="Disney Charges $185 for a Single Sweet Shot of Booze for the Holidays" />
		<meta name="twitter:description" content="Alcohol is a growing part of the Disney experience. One holiday season special is attempting to push the boundaries of affordability; or is it?" />
		<meta name="twitter:creator" content="@rum_raiders" />
		<meta name="twitter:image" content="https://rumraiders.com/wp-content/uploads/2022/12/pexels-craig-adderley-3411135.jpg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rum Raiders &raquo; Disney Charges $185 for a Single Sweet Shot of Booze for the Holidays Comments Feed" href="https://rumraiders.com/article/disney-charges-185-single-sweet-shot-booze-rare-deal/feed/" />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='xcurrent-critical-lazy-embeds-inline-css' type='text/css'>
lite-youtube,.embed-vimeo-com{background-color:#000;display:block;contain:content;background-position:center center;background-size:cover;position:relative}lite-youtube::after,.embed-vimeo-com::after{content:"";display:block;padding-bottom:calc(100% / (16 / 9))}lite-youtube iframe,.embed-vimeo-com iframe{width:100%;height:100%;position:absolute;top:0;left:0}lite-youtube>.lty-playbtn{display:none}.lazy-embed,.lazy-embed--loaded{min-height:var(--mobile-height, 100px)}@media only screen and (min-width: 600px){.lazy-embed,.lazy-embed--loaded{min-height:var(--desktop-height, 100px)}}.embed-twitter-com blockquote.twitter-tweet{visibility:hidden;opacity:0}.embed-tiktok-com{min-height:743px;margin:18px 0 0}@media only screen and (min-width: 600px){.embed-tiktok-com{min-height:728px}}.embed-tiktok-com .tiktok-embed{visibility:hidden;opacity:0;margin:0}.embed-instagram-com{min-height:var(--mobile-height, 509px)}@media only screen and (min-width: 600px){.embed-instagram-com{min-height:var(--desktop-height, 663px)}}.embed-instagram-com blockquote.instagram-media{visibility:hidden;opacity:0}

</style>
<link rel='stylesheet' id='site-reviews-css'  href='https://rumraiders.com/wp-content/plugins/site-reviews/assets/styles/default.css?ver=6.0.5' type='text/css' media='all' />
<style id='site-reviews-inline-css' type='text/css'>
.glsr-star-empty,.glsr-star-rating--stars[class*=" s"]>span{background-image:url(https://rumraiders.com/wp-content/plugins/site-reviews/assets/images/star-empty.svg)!important}.glsr-field-is-invalid .glsr-star-rating--stars[class*=" s"]>span{background-image:url(https://rumraiders.com/wp-content/plugins/site-reviews/assets/images/star-error.svg)!important}.glsr-star-half{background-image:url(https://rumraiders.com/wp-content/plugins/site-reviews/assets/images/star-half.svg)!important}.glsr-star-full,.glsr-star-rating--stars[class*=" s"]>span.gl-active,.glsr-star-rating--stars[class*=" s"]>span.gl-active.gl-selected{background-image:url(https://rumraiders.com/wp-content/plugins/site-reviews/assets/images/star-full.svg)!important}

</style>
<script type='text/javascript' id='ajax-search-script-js-extra'>
/* <![CDATA[ */
var scriptData = {"ajaxPath":"https:\/\/rumraiders.com\/wp-admin\/admin-ajax.php","ajaxSlug":"am-ajax-search","nonce":"214f9369ce"};
/* ]]> */
</script>
<script type='text/javascript' async src='https://rumraiders.com/wp-content/plugins/am-ajax-search/script.js?ver=6.0.1' id='ajax-search-script-js'></script>
<link rel="https://api.w.org/" href="https://rumraiders.com/wp-json/" /><link rel="alternate" type="application/json" href="https://rumraiders.com/wp-json/wp/v2/posts/3112" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rumraiders.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rumraiders.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://rumraiders.com/?p=3112' />
<link rel="alternate" type="application/json+oembed" href="https://rumraiders.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frumraiders.com%2Farticle%2Fdisney-charges-185-single-sweet-shot-booze-rare-deal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rumraiders.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frumraiders.com%2Farticle%2Fdisney-charges-185-single-sweet-shot-booze-rare-deal%2F&#038;format=xml" />
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":"https:\/\/rumraiders.com\/article\/disney-charges-185-single-sweet-shot-booze-rare-deal\/","publisher":{"@type":"Organization","name":"Rum Raiders","logo":{"@type":"ImageObject","url":"https:\/\/rumraiders.com\/wp-content\/uploads\/2022\/12\/rum-raiders-600x60-1.png","height":60,"width":214}},"headline":"Disney Charges $185 for a Single Sweet Shot of Booze for the Holidays","datePublished":"2022-12-29T07:00:01-05:00","dateModified":"2022-12-29T09:27:08-05:00","author":{"@type":"Person","name":"jessica-gleman"},"image":{"@type":"ImageObject","url":"https:\/\/rumraiders.com\/wp-content\/uploads\/2022\/12\/pexels-craig-adderley-3411135.jpg","width":1800,"height":942}}</script>
		<link rel="amphtml" href="https://rumraiders.com/article/disney-charges-185-single-sweet-shot-booze-rare-deal/amp/" /></head>
<body id="post-3112" class="is-single is-article"><header class="o-header c-header"><a class="o-skip c-skip u-menu-focus-break" href="#wrap">Skip to main content</a><div id="header-content" class="o-header-core c-header-core"><button id="menu-btn" class="o-menu-btn c-menu-btn u-center u-fade-hover" aria-label="Menu"><svg class="o-icon c-menu-btn__svg" viewbox="0, 0, 100, 100">
  <line x1="10" x2="90" y1="15" y2="15"></line>
  <line x1="10" x2="90" y1="50" y2="50"></line>
  <line x1="10" x2="90" y1="85" y2="85"></line>
</svg>
</button><div id="menu" class="o-menu u-100w@mobile is-closed-menu">

  <div class="c-menu-social-items">
  <ul class="o-social-items c-menu-social-items u-hide@desktop">

  <li class="soc-twitter soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link " href="https://twitter.com/rum_raiders" target="_blank" rel="noopener" title="Follow @whiskyraiders">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" class="o-icon o-menu-icon o-round-icon u-fade-hover">
  <path d="M15.38,4.48h.44a2.16,2.16,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.18.18,0,0,0,.2,0l.66-.17a7.51,7.51,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05h.13a7.51,7.51,0,0,0,1.47-.36l.5-.19h0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24V9.35a6.91,6.91,0,0,1-.13,1.08,10.79,10.79,0,0,1-1,3.08,9.89,9.89,0,0,1-.91,1.62,9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a9.36,9.36,0,0,1-1.06.82,11.24,11.24,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38H7.86a2.53,2.53,0,0,1-.77-.08,10.33,10.33,0,0,1-1.64-.32A8.75,8.75,0,0,1,4,18.54c-.41-.21-.81-.44-1.21-.66h.51a8.09,8.09,0,0,0,1.39-.06A7.8,7.8,0,0,0,7,17.13a7.76,7.76,0,0,0,1.07-.64l.24-.18h0a3.79,3.79,0,0,1-2.17-.75,3.75,3.75,0,0,1-1.34-1.91,3.59,3.59,0,0,0,1.66-.08,3.86,3.86,0,0,1-2.16-1.34,3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.89,3.89,0,0,1,3.58,8,3.78,3.78,0,0,1,4,5.18l.08.09a7.87,7.87,0,0,0,1,1c.32.28.65.56,1,.81A10.44,10.44,0,0,0,8.4,8.38a11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.88,3.88,0,0,1,0-1.36,3.8,3.8,0,0,1,1.3-2.28A3.71,3.71,0,0,1,15,4.53l.41,0"/>
</svg>    </a>
  </li>

  <li class="soc-facebook soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link " href="https://facebook.com/rumraidersofficial" target="_blank" rel="noopener" title="Like us on Facebook">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" class="o-icon o-menu-icon o-round-icon u-fade-hover">
<path d="M15.43,12H13.19v8H9.86V12H8.28V9.2H9.86V7.34A3.12,3.12,0,0,1,12.73,4a4,4,0,0,1,.49,0h2.46V6.77H13.89a.69.69,0,0,0-.71.65.49.49,0,0,0,0,.12V9.2h2.53Z"/></svg>    </a>
  </li>

  <li class="soc-instagram soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link " href="https://instagram.com/rum_raiders" target="_blank" rel="noopener" title="Instagram">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" class="o-icon o-menu-icon o-round-icon u-fade-hover">
	<path d="M14.84,19.55H9l-.5-.05a4.51,4.51,0,0,1-2.61-1,4.06,4.06,0,0,1-1.46-3.14V10.1a15.92,15.92,0,0,1,.1-1.95,3.86,3.86,0,0,1,3-3.46,10.08,10.08,0,0,1,2.13-.24h4.25a12.17,12.17,0,0,1,1.91.1,3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15M18.24,12c0-1.17,0-2.36-.13-3.55A2.56,2.56,0,0,0,16.18,6a5.27,5.27,0,0,0-1.25-.14h-4.5a14.8,14.8,0,0,0-2,.09A2.6,2.6,0,0,0,5.93,8a5.58,5.58,0,0,0-.12,1v4.48a14.8,14.8,0,0,0,.09,2,2.56,2.56,0,0,0,2.23,2.53,14.62,14.62,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09A2.58,2.58,0,0,0,18,15.52c.08-1.16.09-2.33.13-3.51m-6.21,3.88A3.88,3.88,0,1,1,15.8,12a3.87,3.87,0,0,1-3.87,3.89h0M14.42,12a2.51,2.51,0,1,0-2.5,2.52h0A2.52,2.52,0,0,0,14.43,12h0"/>
</svg>    </a>
  </li>

  <li class="soc-youtube soc-item o-social-item c-menu-social-item">
    <a class="o-social-item__link " href="https://www.youtube.com/channel/UCkIjZcWWUWNVRRQRcObOs8Q" target="_blank" title="YouTube">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" class="o-icon o-menu-icon o-round-icon u-fade-hover">
	<path d="M20.15,7.91a2.18,2.18,0,0,0-1.5-1.5A50.28,50.28,0,0,0,12,6.05a53.21,53.21,0,0,0-6.65.34,2.17,2.17,0,0,0-1.5,1.52A22.46,22.46,0,0,0,3.5,12a22.4,22.4,0,0,0,.35,4.09,2.18,2.18,0,0,0,1.5,1.5A50.44,50.44,0,0,0,12,18a53.21,53.21,0,0,0,6.65-.34,2.18,2.18,0,0,0,1.5-1.5A22.52,22.52,0,0,0,20.5,12,21.72,21.72,0,0,0,20.15,7.91Zm-9.84,6.64V9.45L14.74,12Z"/>
</svg>    </a>
  </li>

</ul>
  </div>
  
  <ul class="o-nav-bar c-menu-nav-list">

  <li id="nav-home" class="c-nav-home c-menu-nav-list__item">
    <a class="c-menu-nav-list__link"href="/">Home&nbsp;Page</a>
  </li>

  <li class="has-subitems  c-menu-nav-list__item">
    <a class="c-menu-nav-list__link"href="/archive/">
      Reviews
      <svg class="o-down-arrow" height="10" width="8">
  <polygon points="0,2 10,2 5,8" />
</svg>    </a>
    <ul class="o-subitems">
      <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/archive/?sort=aged-rum">Aged Rum</a></li>
      <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/archive/?sort=unaged-rum">Unaged Rum</a></li>
      <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/archive/?sort=spiced-rum">Spiced Rum</a></li>
      <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/archive/?sort=rhum-agricole">Rhum Agricole</a></li>
      <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/archive/?sort=flavored">Flavored</a></li>
      <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/archive/?sort=cachaca">Cachaça</a></li>
      <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/archive/?sort=clairin">Clairin</a></li>
      <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/archive/">All Reviews</a></li>
    </ul>
  </li>

  <li class="has-subitems  c-menu-nav-list__item">
    <a class="c-menu-nav-list__link"href="/category/article">
      Content
      <svg class="o-down-arrow" height="10" width="8">
  <polygon points="0,2 10,2 5,8" />
</svg>    </a>
    <ul class="o-subitems">
      <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/category/article">Articles</a></li>
      <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/category/rum-faqs">Rum FAQs</a></li>
      <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/category/mixology">Mixology</a></li>
      <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/category/build-your-bar">Build Your Bar</a></li>
    </ul>
  </li>

  <li class="has-subitems c-menu-nav-list__item">
    <a class="c-menu-nav-list__link"href="/faq/">
      FAQ
      <svg class="o-down-arrow" height="10" width="8">
  <polygon points="0,2 10,2 5,8" />
</svg>    </a>
    <ul class="o-subitems">
      <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/faq/">Read&nbsp;The&nbsp;FAQ</a></li>
      <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/about/">About&nbsp;Rum&nbsp;Raiders</a></li>
      <li class="c-menu-nav-list__item c-menu-nav-list__item-subitem"><a class="c-menu-nav-list__link" href="/about-t8ke/">About&nbsp;t8ke</a></li>
    </ul>
  </li> 

</ul>
</div>
<div id="search" class="o-search">

  <div id="search-form-wrap" class="o-search__form-wrap">
    <form id="search-form" action="https://rumraiders.com/" method="get" class="o-search__form is-collapsed@mobile">
      <input id="search-input" type="text" value="" name="s" placeholder="Search" class="o-search__field c-search__field o-am-ajax-search-input has-collapsed-search-results-panel u-menu-focus-break" aria-label="Search"/>
    </form>
    <button id="search-close-btn" class="o-search-close__btn c-search-close__btn u-fade-hover u-hide" type="button" aria-label="Close">
      <svg class="o-icon o-close-btn__svg c-search-close__svg o-search-close__svg u-fade-hover" viewbox="0, 0, 100, 100">
  <line x1="10" x2="90" y1="10" y2="90" />
  <line x1="90" x2="10" y1="10" y2="90" />
</svg>
    </button>
  </div>

  <button id="search-btn" class="o-search__btn c-search__btn u-fade-hover u-hide@desktop" aria-label="Search">
    <svg class="o-icon c-search__svg o-search__svg u-fade-hover" viewBox="0 0 100 100">
  <g>
    <path d="M61.55,71.3a39,39,0,0,1-32.47,5.63,37.88,37.88,0,0,1-22.49-16A39.22,39.22,0,0,1,62.33,7.5,38.44,38.44,0,0,1,74.86,23.14,38,38,0,0,1,78,42.72a38.6,38.6,0,0,1-6.86,18.76,10,10,0,0,1,5.14,3.13c2.66,2.69,5.38,5.38,8.07,8.07l13,13a8.25,8.25,0,0,1-9.62,13.26,8.8,8.8,0,0,1-.9-.6c-2.38-2-4.57-4.34-6.8-6.56L64.37,76.12A9.75,9.75,0,0,1,61.55,71.3ZM39.16,68.36a29.08,29.08,0,1,0-.28,0Z"/>
  </g>
</svg>
  </button>

</div>

<div id="header-branding" class="o-header-branding c-header-branding"><div class="o-logo-wrap">
  <a id="logo" class="o-logo c-logo u-menu-focus-break" href="https://rumraiders.com">
    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" id="b" viewBox="0 0 631.67 117.25">
  <defs>
    <path id="reuse-0" d="M219.51 61.64c0-5.46 1.7-10.27 2.61-13.15 1.42-4.52 2.89-9.2 2.89-15.73 0-8.49-2.47-15.55-4.19-19.43h-5.15c1.72 3.89 4.19 10.94 4.19 19.43 0 6.53-1.47 11.21-2.89 15.73-.91 2.88-1.76 5.6-2.24 8.76v.1c-.13.61-.22 1.23-.28 1.86-.03.31-.05.62-.07.93v.02c-.02.31-.02.62-.02.92v.55c.3 10.41 6.3 18.76 16.77 18.76-7.17 0-11.62-10.12-11.62-18.76Z" class="q"/>
  </defs>
  <defs>
    <linearGradient id="d" x1="222.74" x2="222.74" y1="-60.19" y2="74.1" gradientUnits="userSpaceOnUse">
      <stop offset="0" stop-color="#fff"/>
      <stop offset=".33" stop-color="#fff" stop-opacity=".99"/>
      <stop offset=".45" stop-color="#fff" stop-opacity=".97"/>
      <stop offset=".53" stop-color="#fff" stop-opacity=".92"/>
      <stop offset=".6" stop-color="#fff" stop-opacity=".85"/>
      <stop offset=".66" stop-color="#fff" stop-opacity=".77"/>
      <stop offset=".72" stop-color="#fff" stop-opacity=".66"/>
      <stop offset=".76" stop-color="#fff" stop-opacity=".53"/>
      <stop offset=".81" stop-color="#fff" stop-opacity=".38"/>
      <stop offset=".85" stop-color="#fff" stop-opacity=".21"/>
      <stop offset=".89" stop-color="#fff" stop-opacity=".03"/>
      <stop offset=".89" stop-color="#fff" stop-opacity="0"/>
    </linearGradient>
    <linearGradient id="e" x1="231.13" x2="231.13" y1="115.98" y2="110.81" gradientUnits="userSpaceOnUse">
      <stop offset=".09" stop-color="#cfe4db" stop-opacity="0"/>
      <stop offset=".57" stop-color="#cfe4db"/>
      <stop offset=".69" stop-color="#cfe4db" stop-opacity=".99"/>
      <stop offset=".73" stop-color="#cfe4db" stop-opacity=".96"/>
      <stop offset=".77" stop-color="#cfe4db" stop-opacity=".91"/>
      <stop offset=".79" stop-color="#cfe4db" stop-opacity=".83"/>
      <stop offset=".82" stop-color="#cfe4db" stop-opacity=".74"/>
      <stop offset=".84" stop-color="#cfe4db" stop-opacity=".62"/>
      <stop offset=".85" stop-color="#cfe4db" stop-opacity=".47"/>
      <stop offset=".87" stop-color="#cfe4db" stop-opacity=".31"/>
      <stop offset=".88" stop-color="#cfe4db" stop-opacity=".13"/>
      <stop offset=".89" stop-color="#cfe4db" stop-opacity="0"/>
    </linearGradient>
    <linearGradient xlink:href="#e" id="h" x1="242.38" x2="242.38" y1="84.69" y2="113.82"/>
    <clipPath id="f">
      <path d="M250.41 60.17v-.03c-.02-.31-.04-.61-.07-.92v-.02c-.03-.31-.07-.61-.11-.92v-.02c-.05-.3-.1-.6-.16-.9v-.06l-.02-.05c-.48-3.16-1.33-5.88-2.24-8.76-1.42-4.52-2.89-9.2-2.89-15.73 0-6.01 1.24-11.3 2.57-15.25h-32.73c1.33 3.96 2.57 9.25 2.57 15.25 0 6.53-1.47 11.21-2.89 15.73-.91 2.88-1.76 5.6-2.24 8.76v.1c-.13.61-.22 1.23-.28 1.86-.03.31-.05.62-.07.93v.02c-.02.31-.02.62-.02.92v.55c.3 10.41 8.82 18.76 19.3 18.76s19.01-8.35 19.3-18.76v-.55c0-.31 0-.61-.02-.92Z" class="s"/>
    </clipPath>
    <clipPath id="g">
      <path d="M206.82 12.5h48.61v72.89h-48.61z" class="s"/>
    </clipPath>
    <radialGradient id="i" cx="248.4" cy="13.37" r="63.14" fx="248.4" fy="13.37" gradientUnits="userSpaceOnUse">
      <stop offset=".02" stop-color="#fcee21"/>
      <stop offset=".24" stop-color="#fbd52b"/>
      <stop offset=".5" stop-color="#fbc034"/>
      <stop offset=".75" stop-color="#fbb439"/>
      <stop offset="1" stop-color="#fbb03b"/>
    </radialGradient>
    <style>
      .j{fill:#fff}.n{fill:#effff2}.q{fill:url(#d)}.r{fill:#cfe4db}.s{fill:none}.t{fill:#c39c5d}
    </style>
  </defs>
  <g id="c">
    <path d="m356.18 61.12-3.51 11.62c.9-.04 1.79-.07 2.69-.11.72-2.4 1.45-4.8 2.17-7.19l-1.35-4.32Zm15.33-18.95c-.88.03-1.76.07-2.65.11l14.42 46.21c.23.64.66 1.17.86 1.3.21.01.4.07.57.16-4.73-15.15-9.45-30.3-14.18-45.44-.37-1.25.15-2.31.97-2.34Z" class="t"/>
    <path d="m380.59 89.4-14.67-47.01c-4.45.18-8.9.35-13.35.53.89-.04 1.41 1.06 1.04 2.41-4.67 15.4-9.35 30.81-14.02 46.22 1.56-.07 3.12-.13 4.68-.2-.03-.39 0-.79.1-1.21l2.32-7.6c.18-.58.7-.98 1.3-1.01 5.4-.22 10.8-.44 16.19-.66.64-.01 1.22.38 1.41.99l1.02 3.19c.32-.01.63-.03.95-.04.57 1.77 1.13 3.54 1.7 5.31 3.84-.15 7.68-.3 11.52-.44-.08-.18-.15-.35-.21-.51Zm-26.53-12.44c.14-.48.29-.96.43-1.44-1.23.05-2.47.1-3.7.15h-.06c-.44 0-.86-.2-1.13-.55-.28-.36-.37-.84-.24-1.29l5.42-17.98c.18-.6.73-1.01 1.36-1.01.65-.03 1.18.4 1.37 1l1.48 4.74.48-1.59c1.83 5.84 3.66 11.69 5.5 17.53-3.64.14-7.28.29-10.92.44Zm31.28 14.9c-.23.44-.68.76-1.21.77-4.72.17-9.43.36-14.15.54-.12.94-.96 1.46-1.59 1.48 6.34-.25 12.68-.49 19.02-.72-.83.03-1.65-1.1-2.06-2.08Z" class="t"/>
    <path d="M351.38 85.69c4.1-.17 8.19-.33 12.29-.5l-.45-1.41-14.1.57-2.01 6.56c-.03.12-.01.24 0 .26.03.03.1.06.13.06.77 0 1.43.63 1.45 1.4.01.77-.56 1.41-1.33 1.45-2.94.12-5.87.25-8.81.37-.44.8-1.05 1.47-1.67 1.49l1.41-.06 12.33-.51c-.82.03-1.93-.66-1.56-2.16.77-2.51 1.54-5.02 2.3-7.52Z" class="t"/>
    <path d="M384.08 91.22c-6.34.23-12.68.48-19.02.73.82-.03 2.01-.9 1.49-2.44-.77-2.4-1.54-4.79-2.3-7.19-5.4.21-10.79.43-16.19.66-.77 2.51-1.54 5.02-2.3 7.52-.37 1.5.74 2.2 1.56 2.16-4.11.17-8.22.34-12.33.52l-1.41.06c.89-.04 1.78-1.41 2.15-2.62 4.85-16 9.71-32 14.56-48 .37-1.35-.15-2.45-1.04-2.41 6.31-.26 12.63-.52 18.94-.76-.82.03-1.34 1.09-.97 2.34 4.9 15.7 9.8 31.41 14.71 47.12.37 1.03 1.26 2.33 2.15 2.3Zm-22.43-17.41c-1.83-5.84-3.66-11.69-5.5-17.53-1.81 5.99-3.61 11.98-5.42 17.97 3.64-.15 7.28-.3 10.92-.44Z" class="j"/>
    <path d="M414.45 40.68c-1.53.05-3.07.1-4.6.15-.02.11-.04.22-.05.35v46.01c.05 1.57 1.28 1.7 1.28 1.68.22 0 .43.05.62.13V43.88c.07-2.23 1.86-3.18 2.75-3.2Zm-2.42 50.7c-.24.2-.53.32-.86.34-4.88.15-9.77.32-14.65.49-.59 1.02-1.59 1.47-2.19 1.49 6.71-.23 13.42-.45 20.13-.66-.67.02-1.84-.45-2.42-1.66Zm-16.97-50.07c0 .05.01.1.01.16.89.31 1.92 1.21 1.92 2.97v44.9c3.44-.12 6.87-.23 10.31-.34-.2-.51-.33-1.09-.35-1.76V41.13c0-.08.02-.14.02-.21-3.97.13-7.94.25-11.92.39Z" class="t"/>
    <path d="M411.12 90.29c-6.71.21-13.42.43-20.13.67.89-.03 2.67-.99 2.67-3.36V41.7c0-2.3-1.78-3.13-2.67-3.1 6.71-.24 13.42-.46 20.13-.67-.89.03-2.67.97-2.75 3.21v46.05c.07 2.3 1.86 3.14 2.75 3.11Z" class="j"/>
    <path d="M439.41 79.97V48.1c.5-.01.99-.02 1.49-.03 2.02-.04 3.77.13 5.32.47-2.13-1.3-4.96-1.91-8.61-1.82h-.09v33.4h.03c.66-.02 1.28-.07 1.87-.15Z" class="t"/>
    <path d="M439.39 88.1c7.69-.17 14.09-2.75 18.49-7.45 4.56-4.87 6.89-11.97 6.56-20-.38-9.13-4.96-16.12-12.17-19.61-2.71-.8-5.66-1.19-8.78-1.12-6.61.14-13.23.31-19.84.49 0 .05.01.1.01.16.89.32 1.93 1.24 1.93 3.05v44.83c4.6-.13 9.2-.25 13.8-.35Zm-4.74-42.77c0-.77.62-1.41 1.39-1.42l1.49-.04c5.36-.13 9.49 1.17 12.26 3.83 1.25 1.2 2.22 2.7 2.95 4.47 2.44 2.8 3.38 6.83 3.45 11.56.15 11.59-4.46 20.34-15.3 20.58-.59.01-1.11.02-1.49.03v-1.51c-.59.07-1.19.11-1.81.13l-1.48.04h-.04c-.37 0-.73-.14-1-.4-.27-.27-.43-.64-.43-1.02V45.33Z" class="t"/>
    <path d="M469.19 63.39c-.22-5.42-1.88-10.12-4.62-13.87 1.6 3.24 2.55 6.95 2.72 11.01.37 8.8-2.23 16.64-7.33 22.07-4.94 5.27-12.03 8.16-20.51 8.35-4.78.11-9.57.24-14.35.37-.61 1-1.63 1.46-2.19 1.47 6.61-.18 13.22-.35 19.83-.5 17.83-.38 27.11-12.94 26.44-28.91Z" class="t"/>
    <path d="M439.42 89.53c-6.61.15-13.22.33-19.83.52.82-.03 2.67-.97 2.67-3.27V40.87c0-2.38-1.78-3.22-2.67-3.19 6.86-.2 13.72-.38 20.58-.53 14.41-.33 25.11 9.05 25.7 23.45.67 15.97-8.62 28.53-26.44 28.94Zm13.44-28.58c-.15-9.28-3.57-15.92-15.3-15.65-.5.01-.99.02-1.49.04v36.25c.37 0 .89-.02 1.49-.04 10.85-.25 15.45-9.01 15.3-20.6Z" class="j"/>
    <path d="M511.5 44.06c.14.44.06.91-.21 1.28s-.7.58-1.15.58c-6.2-.04-12.58-.05-18.99-.03v13.05h1.9V47.31c6.81-.02 13.62 0 20.43.05-.87-2.68-1.73-5.36-2.6-8.04h-.9l1.53 4.73Z" class="t"/>
    <path d="m506.51 87.4 1.21-3.72c-4.89-.02-9.78-.05-14.67-.04v-1.42h-3.32c-.38 0-.74-.15-1.01-.42s-.42-.63-.42-1.01v-12.4c0-.79.63-1.42 1.42-1.43 4.63-.02 9.25-.02 13.88 0v-3.73c-3.52 0-7.03-.02-10.55-.01V61.8h-3.32c-.39 0-.74-.15-1.01-.42s-.42-.63-.42-1.01v-15.9c0-.79.63-1.42 1.42-1.43 6.22-.02 12.42-.02 18.47.01l-1.21-3.74c-9.89-.04-19.79-.02-29.68.07 0 .05.01.1.01.16.89.34 1.92 1.28 1.92 3.09v44.83c9.31-.08 18.46-.1 27.28-.06Z" class="t"/>
    <path d="M506.44 68.4c0 .38-.15.74-.42 1.01s-.63.42-1.01.42c-4.62-.02-9.25-.02-13.87 0v9.55h1.9v-8.13c5.1-.01 10.2 0 15.3.02v-8.02h-1.9v5.16Zm2.46 20.87c-.19.59-.74.99-1.36.99-9.28-.04-18.93-.02-28.76.06-.59 1.05-1.61 1.43-2.23 1.44 11.44-.11 22.88-.13 34.32-.06.87-2.67 1.73-5.34 2.6-8h-2.76l-1.81 5.58Z" class="t"/>
    <path d="M489.72 80.8c6.81-.03 13.62-.02 20.43.02-.87 2.67-1.73 5.34-2.6 8.01-11.44-.05-22.88 0-34.32.11.89 0 2.67-.77 2.67-3.3V39.82c0-2.38-1.78-3.25-2.67-3.24 11.44-.12 22.88-.17 34.32-.11.87 2.68 1.73 5.36 2.6 8.04-6.81-.04-13.62-.05-20.43-.02v15.9c5.1-.02 10.2-.02 15.3 0v8.02c-5.1-.02-10.2-.02-15.3 0v12.4Z" class="j"/>
    <path d="M569.28 56.53c-.57 5.24-4.01 9.14-9.74 11.11 3.07 5.76 6.14 11.54 9.21 17.32.41.82.82 1.49 1.21 2.04-3.06-5.76-6.11-11.51-9.17-17.26 6.61-1.7 9.88-5.64 10.4-10.38.55-5.07-.52-9.31-3.03-12.52 1.12 2.83 1.51 6.1 1.12 9.69Zm-29.86 12.45v16.96c.05 1.67 1.34 1.9 1.36 1.9.19 0 .38.06.54.13v-16.3c-.46-.9-.92-1.8-1.38-2.69h-.52Zm8.59-20.5c.98.03 2.05.08 3.12.25-1.34-1.29-3.58-1.69-6.48-1.76-1.74-.04-3.48-.08-5.23-.12v10.74c.62.01 1.26.03 1.9.04v-9.32c2.23.05 4.46.11 6.69.17Z" class="t"/>
    <path d="M566.22 86.27c-3.33-6.27-6.67-12.55-10.01-18.82-.21-.39-.22-.84-.05-1.24.18-.4.52-.7.95-.81 5.61-1.45 8.84-4.63 9.34-9.17.54-4.95-.53-8.98-3.15-11.99-1-1.15-2.25-2.11-3.68-2.92-2.4-.74-5.12-1.19-8.18-1.28-8.91-.26-17.83-.44-26.74-.56 0 .05.01.11.01.16.89.36 1.92 1.32 1.92 3.13V87.6c3.45.05 6.89.11 10.3.18-.2-.52-.32-1.11-.34-1.78V67.53c0-.38.15-.75.43-1.02s.63-.42 1.03-.41l2.83.06c.52.01 1 .31 1.24.77l1.83 3.57h.22c3.02 5.88 6.03 11.77 9.05 17.67 4.84.14 9.67.31 14.44.49-.53-.76-1.02-1.59-1.43-2.4Zm-17.24-24.18c-2.97-.08-5.27-.14-7.65-.19v-1.42c-1.15-.03-2.25-.05-3.36-.07-.78-.02-1.4-.65-1.4-1.42V45.4c0-.38.15-.75.43-1.02.27-.27.65-.42 1.03-.41l6.69.15c2.62.06 9.06.23 10.42 6.25 1.33 1.1 2.22 2.85 2.16 5.67-.07 5.57-5.72 6.13-8.32 6.07Zm23.51 29.24c-.25.21-.57.35-.92.35-.02 0-.03.01-.06 0-5.69-.24-11.5-.44-17.33-.62-.17.98-1.14 1.39-1.72 1.37 7.48.22 14.96.49 22.43.82-.56-.02-1.45-.69-2.41-1.92Zm-30.84-.96c-.25.22-.58.35-.94.33-4.8-.11-9.69-.2-14.59-.27-.61.98-1.61 1.4-2.18 1.39 6.71.09 13.42.21 20.13.38-.67-.02-1.85-.55-2.42-1.83Z" class="t"/>
    <path d="M571.57 90.25c-7.48-.31-14.96-.57-22.43-.77.82.02 2.45-.82 1.41-2.93-3.24-6.33-6.49-12.65-9.73-18.97l-2.82-.06v18.42c.07 2.38 1.86 3.31 2.75 3.33-6.71-.15-13.42-.26-20.13-.34.82.01 2.6-.86 2.67-3.09V39.87c0-2.38-1.78-3.29-2.67-3.3 9.16.1 18.32.27 27.48.52 13.74.38 21.02 7.62 19.76 19.29-.52 4.74-3.79 8.68-10.4 10.4 3.34 6.27 6.69 12.56 10.03 18.85 1.49 2.95 3.19 4.58 4.09 4.62Zm-33.58-44.86v13.59c2.38.05 4.68.1 7.65.18 2.6.06 8.25-.52 8.32-6.08.15-6.91-5.35-7.44-9.29-7.53-2.23-.06-4.46-.11-6.69-.15Z" class="j"/>
    <path d="m601.14 74.09-1.28-.28c-3.01-.69-6.9-1.59-10.68-3.02 4.78 2.51 10.57 3.81 14.7 4.78 1.56.35 3.13.67 4.56 1.08-1.19-1.13-3.76-1.78-7.29-2.55Zm-14.46 3.32c-.11-.35-.2-.71-.26-1.08-.13.09-.25.17-.38.26.2.28.42.55.64.82Z" class="t"/>
    <path d="M596.62 60.46c-3.14-1.03-7.69-3.16-7.9-6.98-.08-1.77.66-3.35 2.15-4.59 2.99-2.49 9.07-3.4 14.45-2.16 6.25 1.48 9.51 4.75 10.72 7.47 1.46-.96 2.92-1.91 4.39-2.87-2.02-3.46-5.04-6.13-8.52-8.05-13.31-4.95-30.28-.71-31.37 14.26-.13 1.8.09 3.41.58 4.86 4.33 5.16 13.31 7.22 19.37 8.62l1.25.28c4.8 1.04 10.19 2.23 10.27 6.81 1.28.84 2.04 1.97 1.89 3.62-.3 3.77-9.66 7.1-19.46 3.5-.86-.31-1.71-.74-2.53-1.27-.43-.13-.85-.27-1.28-.43-2.47-.88-5.14-2.8-6.94-5.34-1.58 1.08-3.17 2.16-4.75 3.25 4.21 5.9 11.45 9.11 22 9.78 9.8.6 20.13-3.45 20.92-12.35.58-6.32-2.64-10.19-7.23-12.77-3.84-1.49-7.99-2.43-11.5-3.22-1.01-.2-4.09-.99-6.51-2.43Z" class="t"/>
    <path d="M623.94 72.34c.7 1.96 1 4.2.76 6.79-.79 8.92-9.79 15.01-21.73 15.01-.73 0-1.46-.02-2.21-.07-4.72-.3-8.84-1.09-12.38-2.37 5.05 2.78 10.87 3.68 15.8 4.01 11.36.72 21.62-4.38 22.43-13.59.38-4.12-.71-7.29-2.67-9.78Zm-.22-20.52c0 .46-.22.92-.63 1.19-1.89 1.23-3.78 2.47-5.67 3.71.72 1.06 1.06 2.08 1.08 2.86 2.38-1.55 4.75-3.1 7.13-4.64-.55-1.1-1.2-2.13-1.92-3.11Zm-15.39-.62c.57.14 1.11.3 1.63.46-1.33-.85-3.06-1.62-5.28-2.15-4.5-1.04-9.65-.36-11.98 1.57-.8.67-1.17 1.4-1.13 2.25.05.93.84 1.79 1.94 2.53.44-4.42 8.34-6.18 14.82-4.67Z" class="t"/>
    <path d="M623.28 79c-.82 9.22-11.07 14.35-22.43 13.65-8.69-.55-20.2-2.9-25.26-14.19 2.5-1.72 5-3.44 7.5-5.15.67 3.97 4.31 7.57 8.02 8.89 9.81 3.58 19.16.22 19.46-3.55.37-4.13-4.9-5.02-10.03-6.15-8.54-1.97-24.21-5.39-23.32-17.96 1.56-21.52 35.95-20.99 45.09-2.73-2.38 1.55-4.75 3.1-7.13 4.66-.07-2.3-2.82-6.61-10.18-8.35-6.76-1.56-15.08.44-14.86 5.28.22 4.09 7.95 6.09 9.66 6.42 9.81 2.2 24.73 5.44 23.47 19.17Z" class="j"/>
    <path d="M371.18 111c-6.05 3.05-14.17 4.93-22.91 4.93-5.92 0-12.11-.88-18.13-2.82 17.46 7.14 38.05 4.45 48.19-3.44-2.44.54-4.82.98-7.16 1.33Zm-77.25-14.83c-.2.13-.43.21-.69.22-5.83.25-11.67.49-17.5.72-.71 1.03-1.8 1.5-2.4 1.53 7.72-.31 15.45-.64 23.17-.96-.69.03-1.87-.4-2.58-1.5Z" class="t"/>
    <path d="M360.06 111.88c-6.8 0-13-1.06-18.44-3.38-3.88-1.19-7.41-2.89-10.54-5.1-10.03-7.08-16.18-19.4-18.28-36.6-.07-.6.23-1.17.77-1.44 7.73-3.92 9.15-10.56 9.4-13.23.54-6.06-.95-11.14-4.3-14.67-1.3-1.37-2.89-2.48-4.7-3.36-2.65-.69-5.64-1.03-9-.9-10.18.43-20.36.86-30.53 1.28.02.11.03.22.04.34.93.45 1.93 1.45 1.93 3.26v56.18c4.23-.17 8.46-.35 12.68-.52-.3-.62-.5-1.41-.5-2.37V70.16c0-.76.6-1.39 1.37-1.42l7.52-.32h.06c.72 0 1.33.54 1.42 1.27.11 1 .25 1.98.41 2.93l1.5-.06c.92 8.14 3.18 14.99 6.4 20.7 5.62 8.15 13.06 12.9 19.59 15.65 11.15 4.7 23.36 5.16 33.2 3Zm-57.91-49.24c-2.94.12-5.87.25-8.81.37v-1.42l-3.27.14h-.06c-.37 0-.72-.14-.99-.4-.28-.27-.44-.64-.44-1.03V40.89c0-.76.6-1.39 1.37-1.42l7.7-.33c2.74-.12 6.58.29 9.28 2.87 1.05 1.01 1.81 2.25 2.29 3.71 1.49 1.41 2.51 3.55 2.51 6.76 0 9.49-6.58 9.94-9.58 10.16Z" class="t"/>
    <path d="M301.04 43.27c.99-.04 2.07 0 3.13.17-2.05-1.39-4.82-1.52-6.4-1.45l-6.33.27v16.56l1.9-.08V43.61c2.57-.11 5.13-.22 7.7-.33Zm24.77 9.1c-.29 3.04-1.84 10.43-10.06 15.04 1.35 10.21 4.21 18.53 8.51 24.89-3.29-6.07-5.59-13.67-6.72-22.98 7.18-3.64 9.75-9.82 10.18-14.37.53-5.93-.79-10.98-3.78-14.73 1.63 3.46 2.28 7.56 1.87 12.15Zm-29.52 18.92-4.85.2v19.84c0 .74.21 1.31.63 1.71.4.39.88.49 1.05.5h.06c.06 0 .11.02.16.03V72.84c1.06-.04 2.12-.09 3.17-.13-.07-.47-.16-.94-.23-1.41Z" class="t"/>
    <path d="M375.01 106.95c-18.56 14.44-72 11.46-77.47-37.14-2.51.11-5.02.21-7.53.32v21.21c0 2.74 2.14 3.67 3.16 3.63-7.72.33-15.45.65-23.17.96.94-.04 3.08-1.15 3.08-3.8V35.34c0-2.65-2.14-3.59-3.08-3.55 10.55-.42 21.09-.87 31.64-1.32 15.73-.59 23.94 8.38 22.75 21.77-.43 4.55-2.99 10.73-10.18 14.37 4.62 37.87 28.35 47.58 60.8 40.33ZM308.4 49.77c0-7.95-6.16-9.4-10.69-9.21-2.57.11-5.13.22-7.7.33V60.3c2.94-.12 5.87-.25 8.81-.37 2.99-.21 9.58-.67 9.58-10.16Z" class="j"/>
    <path d="M630.24 32.97h-.12c-96.02-8.12-193.25-5.02-292.71-.82-.79.05-1.45-.58-1.48-1.36-.03-.79.58-1.45 1.36-1.48 99.55-4.2 196.88-7.3 293.07.83.78.07 1.37.76 1.3 1.54-.06.74-.69 1.31-1.42 1.31Zm0 78.25h-.12c-84.86-7.17-171.05-5.42-244.18-2.75-.79 0-1.45-.59-1.48-1.37-.03-.79.59-1.45 1.37-1.48 73.21-2.67 159.52-4.42 244.53 2.76.78.07 1.37.76 1.3 1.54-.06.74-.69 1.31-1.42 1.31ZM31.03 45.03c.95.06 1.98.2 3 .46-1.82-1.41-4.23-1.95-6.42-2.09-2.06-.13-4.12-.26-6.18-.4v16.55c.63.04 1.27.08 1.9.12V44.54c2.57.17 5.13.33 7.7.49Zm-9.6 27.21v19.85c.06 1.84 1.6 2.37 1.83 2.38s.04 0 .07.01v-20.7c.19.01.39.02.58.04-.2-.49-.41-.97-.61-1.46-.62-.04-1.25-.08-1.87-.13ZM55.8 56.36c-.22 2.54-1.69 10.82-11.15 14.67 2.97 6.94 5.93 13.88 8.9 20.8.55 1.24 1.16 2.18 1.73 2.88-3.07-7.15-6.13-14.31-9.2-21.48 8.29-2.75 11.2-9.15 11.63-14 .52-5.82-.75-10.95-3.67-14.95 1.55 3.55 2.17 7.63 1.77 12.08ZM23.89 97.12c-.24.14-.52.21-.81.2-5.82-.39-11.63-.81-17.36-1.27-.71.94-1.79 1.28-2.4 1.23 7.72.63 15.45 1.19 23.17 1.69-.71-.05-1.91-.64-2.61-1.84Zm33.89 1.8c-.22.14-.47.24-.74.24h-.06c-6.71-.29-13.4-.62-19.98-.99-.29.97-1.21 1.36-1.85 1.32 8.41.49 16.82.89 25.23 1.23-.59-.02-1.56-.64-2.58-1.8Z" class="t"/>
    <path d="M50.94 92.97c-3.17-7.4-6.33-14.79-9.5-22.2-.16-.37-.15-.78.01-1.15.16-.36.47-.64.85-.77 8.86-2.92 10.4-9.89 10.66-12.75.54-6-.94-11.22-4.27-15.09-1.37-1.59-3.03-2.93-4.96-4.01-2.6-.89-5.51-1.47-8.77-1.66-10.17-.59-20.34-1.29-30.51-2.12l.03.36c.93.56 1.92 1.68 1.92 3.48v56.17c4.17.33 8.38.65 12.62.95-.25-.6-.41-1.28-.44-2.05V70.71c0-.4.16-.77.45-1.04s.67-.41 1.07-.38c1.42.1 2.85.19 4.27.29.54.04 1.01.38 1.22.88.5 1.19.99 2.38 1.49 3.58.17.01.35.02.52.03 2.95 7.08 5.9 14.15 8.84 21.22 5.38.3 10.83.59 16.31.84-.68-.91-1.31-1.98-1.82-3.15Zm-18.8-28.46c-2.94-.18-5.87-.36-8.81-.56v-1.42c-1.14-.08-2.28-.15-3.42-.23-.75-.05-1.33-.67-1.33-1.42V41.47c0-.4.16-.77.45-1.04s.68-.41 1.07-.38c2.56.18 5.12.35 7.69.51 6.08.39 10.09 3.18 11.48 7.81 1.46 1.55 2.45 3.77 2.45 6.94 0 9.49-6.58 9.31-9.58 9.21Z" class="t"/>
    <path d="M31.81 96.44c1.03.06 2.74-.95 1.54-3.67-3.02-7.25-6.04-14.5-9.06-21.77-1.43-.09-2.85-.19-4.28-.29v21.38c.09 2.57 2.14 3.74 3.16 3.81-7.72-.51-15.45-1.09-23.17-1.75.94.08 3.08-.77 3.08-3.42V33.95C3.08 31.3.94 30.1 0 30.02c10.55.89 21.09 1.65 31.64 2.28 15.73.93 23.94 10.63 22.75 23.93-.43 4.85-3.33 11.24-11.63 13.97 3.16 7.41 6.33 14.8 9.49 22.19 1.54 3.49 3.76 5.3 4.79 5.34-8.41-.36-16.82-.79-25.23-1.29Zm6.58-44.17c0-7.95-6.16-10.01-10.69-10.3-2.57-.16-5.13-.33-7.7-.51v19.41c2.94.2 5.87.39 8.81.58 2.99.11 9.58.31 9.58-9.18Z" class="j"/>
    <path d="M106.61 92.83c3.48-3.44 5.21-8.3 5.15-14.46V50.06c0-.15.03-.3.05-.46-3.98-.04-7.95-.07-11.93-.14 0 .06.01.11.01.17.89.36 1.91 1.31 1.91 3.06v31.42c.07 4.68-3.27 9.16-8.39 9.06-1.9-.04-3.47-.66-4.73-1.63-5.43-.86-8.34-5.99-8.34-10.78v-31.5c0-.08.03-.16.04-.24-3.97-.11-7.95-.23-11.92-.37 0 .06.01.11.01.17.89.38 1.92 1.36 1.92 3.17v28.3c0 3.57.64 6.75 1.8 9.53 3.69 5.21 9.94 8.31 17.92 8.44 7.06.16 12.76-1.72 16.51-5.43Z" class="t"/>
    <path d="M83.18 49.37v31.4c0 2.3.82 4.62 2.4 6.18-.33-1.06-.5-2.17-.5-3.25V52.21c.15-2.15 1.93-3 2.75-2.98-1.54-.04-3.07-.08-4.61-.12-.02.09-.04.17-.04.26Zm31.48.27c-.03.13-.06.27-.06.42v28.3c.07 6.85-2 12.56-5.99 16.5-4.15 4.11-10.26 6.26-17.7 6.26h-.86c-3.15-.05-6.05-.54-8.68-1.37 3.44 1.8 7.52 2.8 12.04 2.86 13.82.28 23.25-6.96 23.1-21.37v-28.3c0-2.01 1.86-3.25 2.75-3.25-1.53 0-3.06-.04-4.59-.05Z" class="t"/>
    <path d="M115.93 46.81c-.89 0-2.75 1.24-2.75 3.24v28.3c.15 14.41-9.29 21.63-23.1 21.33-13.37-.22-23.03-8.4-23.03-22.36v-28.3c0-2.38-1.78-3.33-2.67-3.37 6.71.25 13.42.46 20.13.63-.82-.02-2.6.82-2.75 2.97v31.49c0 4.45 2.82 9.37 8.32 9.49 5.13.11 8.47-4.36 8.39-9.05V49.76c0-2.3-1.78-3.23-2.67-3.24 6.71.13 13.42.22 20.13.27Z" class="j"/>
    <path d="M139.27 95.97c0 1.64 1.3 1.83 1.32 1.83.21 0 .4.05.58.12V86.28c-.63-1.84-1.27-3.67-1.9-5.51v15.19Zm11.33-46.32c-1.19 0-2.39 0-3.58.01 2.7 7.74 5.41 15.51 8.12 23.28.14-.4.28-.8.41-1.2-2.2-6.29-4.39-12.58-6.59-18.88-.67-2.15.74-3.2 1.63-3.21Zm37.37-.57c-1.53.03-3.06.05-4.59.08-.03.13-.05.27-.05.43v45.86c.05 1.46 1.09 1.79 1.29 1.79h.03c.21 0 .4.05.58.12V52.33c.07-2.3 1.86-3.23 2.75-3.25Z" class="t"/>
    <path d="M166.35 49.48c.89-.01 2.3 1.08 1.56 3.25-3.14 9.13-6.29 18.26-9.43 27.39-.47-1.34-.94-2.68-1.4-4.02-.19.56-.38 1.11-.58 1.67-.2.57-.74.96-1.34.96-.61 0-1.15-.38-1.35-.96-3.17-9.08-6.34-18.17-9.51-27.26-.09-.28-.14-.55-.18-.82-4.5.02-8.99.05-13.49.05 0 .06.01.11.01.17.89.35 1.92 1.28 1.92 3.03v44.89h4.19c-.19-.51-.32-1.12-.32-1.85v-23.7c0-.7.5-1.29 1.19-1.41.68-.12 1.36.28 1.58.94.66 1.91 1.32 3.82 1.98 5.74v-2.43c2.6 7.55 5.21 15.1 7.81 22.64 2.66-.02 5.31-.04 7.97-.07 2.99-8.71 5.97-17.42 8.96-26.13.23-.66.89-1.06 1.58-.94.69.11 1.19.71 1.19 1.41v8.35c.63-1.85 1.27-3.7 1.9-5.55v22.69c3.38-.05 6.8-.11 10.24-.18-.21-.53-.34-1.13-.36-1.82V49.55c0-.12.03-.22.04-.33-4.72.09-9.44.19-14.15.26Zm19.21 50.27c-.23.19-.51.32-.82.34s-.04 0-.06 0c-4.9.1-9.78.19-14.56.27-.59 1.01-1.59 1.45-2.2 1.46 6.69-.1 13.37-.23 20.06-.37-.67.01-1.83-.46-2.41-1.69Zm-44.09.57c-.22.18-.47.31-.77.33s-.07 0-.1 0c-2.73.01-5.46.02-8.19.02h-.35c-.59.98-1.58 1.43-2.18 1.42 4.68 0 9.36 0 14.04-.03-.67 0-1.88-.49-2.44-1.74Z" class="t"/>
    <path d="m165.83 80.57-6.51 18.99c-.2.57-.73.96-1.33.96-2.68.03-5.35.05-8.03.07.16.48.33.95.49 1.43 3.61-.03 7.23-.07 10.84-.11l4.53-13.23v-8.11Z" class="t"/>
    <path d="M184.64 98.67c-6.69.14-13.37.26-20.06.35.89-.01 2.67-.93 2.67-3.31v-23.7c-3.09 9.03-6.19 18.06-9.28 27.08-3.62.04-7.23.07-10.84.1-3.1-8.97-6.19-17.94-9.29-26.92v23.7c0 2.38 1.86 3.26 2.75 3.26-4.68.02-9.36.02-14.04 0 .89 0 2.67-.96 2.67-3.26v-45.9c0-2.3-1.78-3.2-2.67-3.2 6.91.02 13.82 0 20.72-.04-.89 0-2.3 1.05-1.63 3.2 3.17 9.09 6.34 18.18 9.51 27.26 3.14-9.12 6.29-18.24 9.43-27.37.74-2.16-.67-3.26-1.56-3.25 7.21-.09 14.41-.22 21.62-.37-.89.02-2.67.95-2.75 3.25v45.9c.07 2.38 1.86 3.23 2.75 3.21Z" class="j"/>
    <path d="M132.15 38.31c-23.94 0-46.2-.41-67.83-1.22-.79-.03-1.4-.69-1.37-1.48s.7-1.38 1.48-1.37c38.94 1.47 79.96 1.61 129.1.44.81-.03 1.44.6 1.46 1.39.02.79-.6 1.44-1.39 1.46-21.91.52-42.22.79-61.44.79Zm130.08 75.24c-.76 0-1.39-.6-1.42-1.37-.03-.79.58-1.45 1.37-1.48 15.88-.62 32.15-1.31 46.16-1.91.79-.03 1.45.58 1.48 1.36.03.79-.58 1.45-1.36 1.48-14.01.6-30.29 1.29-46.17 1.92h-.06Zm-129.65 3.01c-48.14 0-90.44-1.6-130.21-4.89-.78-.06-1.37-.75-1.3-1.54.06-.78.75-1.38 1.54-1.3 55.06 4.54 114.99 5.86 188.6 4.16.77-.04 1.44.6 1.46 1.39.02.79-.6 1.44-1.39 1.46-20.56.48-40.07.72-58.69.72Z" class="t"/>
    <use xlink:href="#reuse-0" class="q"/>
    <path fill="url(#e)" d="M209.68 113.05h42.91v1.24h-42.91z"/>
    <path d="M252.18 56.93c-1.27-8.41-5.11-13.92-5.11-24.17s3.64-18 5-20.64c.22-.43-.09-.94-.57-.94h-40.74c-.48 0-.79.51-.57.94 1.37 2.65 5 10.64 5 20.64s-3.84 15.76-5.11 24.17c-.26 1.35-.4 2.74-.4 4.16v1.24c0 17.83 18.5 20.21 18.5 33.8v7.39c0 8.77-18.5 9.53-18.5 9.53v1.24h42.91v-1.24s-18.5-.76-18.5-9.53v-7.39c0-13.59 18.5-15.97 18.5-33.8v-1.24c0-1.42-.14-2.81-.4-4.16Z" class="n"/>
    <path d="M212.19 57.34Zm-.28 1.87Zm38.5.93Zm-.07-.94Zm-38.5.96Zm38.39-1.89Z" class="r"/>
    <path d="M211.91 59.21c.06-.62.15-1.24.27-1.86-.12.61-.21 1.23-.27 1.86Zm-.09 1.88c0-.31 0-.62.02-.92-.01.31-.02.61-.02.92Zm.03-.95c.02-.31.04-.62.07-.93-.03.31-.05.62-.07.93Zm38.59.95v.55-.55Zm-38.24-3.8Zm37.88.07c.06.3.11.6.16.9-.04-.3-.1-.61-.16-.9Zm.36 3.73c0-.31 0-.62-.02-.92.01.31.02.61.02.92Zm-38.62 0v.56-.56Zm38.53-1.87c.03.31.05.61.07.92-.01-.31-.04-.62-.07-.92Zm-.12-.94c.04.31.08.61.11.92-.03-.31-.07-.61-.11-.92Z" class="n"/>
    <path d="M250.41 60.17v-.03c-.02-.31-.04-.61-.07-.92v-.02c-.03-.31-.07-.61-.11-.92v-.02c-.05-.3-.1-.6-.16-.9v-.06l-.02-.05c-.48-3.16-1.33-5.88-2.24-8.76-1.42-4.52-2.89-9.2-2.89-15.73 0-8.49 2.47-15.55 4.19-19.43h-35.97c1.72 3.89 4.19 10.94 4.19 19.43 0 6.53-1.47 11.21-2.89 15.73-.91 2.88-1.76 5.6-2.24 8.76v.1c-.13.61-.22 1.23-.28 1.86-.03.31-.05.62-.07.93v.02c-.02.31-.02.62-.02.92v.55c.3 10.41 8.82 18.76 19.3 18.76s19.01-8.35 19.3-18.76v-.55c0-.31 0-.61-.02-.92Z" class="r"/>
    <g clip-path="url(#f)">
      <g clip-path="url(#g)">
        <image xlink:href="data:image/png;base64,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" width="103" height="153" transform="matrix(.48 0 0 .48 206.47 12.24)"/>
      </g>
    </g>
    <use xlink:href="#reuse-0" class="q"/>
    <path fill="url(#h)" d="M234.09 103.57v-7.39c0-4.88 2.39-8.32 5.45-11.55h-1.91c-3.06 3.23-5.45 6.66-5.45 11.55v7.39c0 8.77 18.5 9.53 18.5 9.53v1.24h1.91v-1.24s-18.5-.76-18.5-9.53Z"/>
    <path fill="#fbb03b" d="M252.41.58c-8.15-2.3-16.63 2.44-18.93 10.6h18.02c.48 0 .79.51.57.94-.42.81-1.05 2.12-1.72 3.83L263 19.52c2.3-8.15-2.44-16.63-10.6-18.93Z"/>
    <path fill="url(#i)" d="m249.59 11.18 2.36-8.36c3.29.99 5.91 3.17 7.52 5.93l-7.93 4.44c.2-.42.38-.78.53-1.07.22-.43-.09-.94-.57-.94h-1.91Zm-.47 0 2.4-8.48c-3.32-.88-6.7-.39-9.51 1.12l4.12 7.36h3Zm-3.52 0-4-7.14c-2.66 1.55-4.77 4.03-5.81 7.14h9.81Zm14.1-2.03-8.48 4.75c-.27.6-.56 1.28-.86 2.05l10.41 2.94c.96-3.39.48-6.85-1.07-9.73Z"/>
  </g>
</svg>
  </a>
</div>
</div><div id="header-social-wrap" class="o-header-social-wrap u-fade-out@mobile">

  <ul class="o-social-items c-header-social-items">

  <li class="soc-twitter soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link u-menu-focus-break" href="https://twitter.com/rum_raiders" target="_blank" rel="noopener" title="Follow @whiskyraiders">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" class="o-icon o-header-icon o-round-icon u-contrast-hover">
  <path d="M15.38,4.48h.44a2.16,2.16,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.18.18,0,0,0,.2,0l.66-.17a7.51,7.51,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05h.13a7.51,7.51,0,0,0,1.47-.36l.5-.19h0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24V9.35a6.91,6.91,0,0,1-.13,1.08,10.79,10.79,0,0,1-1,3.08,9.89,9.89,0,0,1-.91,1.62,9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a9.36,9.36,0,0,1-1.06.82,11.24,11.24,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38H7.86a2.53,2.53,0,0,1-.77-.08,10.33,10.33,0,0,1-1.64-.32A8.75,8.75,0,0,1,4,18.54c-.41-.21-.81-.44-1.21-.66h.51a8.09,8.09,0,0,0,1.39-.06A7.8,7.8,0,0,0,7,17.13a7.76,7.76,0,0,0,1.07-.64l.24-.18h0a3.79,3.79,0,0,1-2.17-.75,3.75,3.75,0,0,1-1.34-1.91,3.59,3.59,0,0,0,1.66-.08,3.86,3.86,0,0,1-2.16-1.34,3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.89,3.89,0,0,1,3.58,8,3.78,3.78,0,0,1,4,5.18l.08.09a7.87,7.87,0,0,0,1,1c.32.28.65.56,1,.81A10.44,10.44,0,0,0,8.4,8.38a11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.88,3.88,0,0,1,0-1.36,3.8,3.8,0,0,1,1.3-2.28A3.71,3.71,0,0,1,15,4.53l.41,0"/>
</svg>    </a>
  </li>

  <li class="soc-facebook soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link u-menu-focus-break" href="https://facebook.com/rumraidersofficial" target="_blank" rel="noopener" title="Like us on Facebook">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" class="o-icon o-header-icon o-round-icon u-contrast-hover">
<path d="M15.43,12H13.19v8H9.86V12H8.28V9.2H9.86V7.34A3.12,3.12,0,0,1,12.73,4a4,4,0,0,1,.49,0h2.46V6.77H13.89a.69.69,0,0,0-.71.65.49.49,0,0,0,0,.12V9.2h2.53Z"/></svg>    </a>
  </li>

  <li class="soc-instagram soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link u-menu-focus-break" href="https://instagram.com/rum_raiders" target="_blank" rel="noopener" title="Instagram">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" class="o-icon o-header-icon o-round-icon u-contrast-hover">
	<path d="M14.84,19.55H9l-.5-.05a4.51,4.51,0,0,1-2.61-1,4.06,4.06,0,0,1-1.46-3.14V10.1a15.92,15.92,0,0,1,.1-1.95,3.86,3.86,0,0,1,3-3.46,10.08,10.08,0,0,1,2.13-.24h4.25a12.17,12.17,0,0,1,1.91.1,3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15M18.24,12c0-1.17,0-2.36-.13-3.55A2.56,2.56,0,0,0,16.18,6a5.27,5.27,0,0,0-1.25-.14h-4.5a14.8,14.8,0,0,0-2,.09A2.6,2.6,0,0,0,5.93,8a5.58,5.58,0,0,0-.12,1v4.48a14.8,14.8,0,0,0,.09,2,2.56,2.56,0,0,0,2.23,2.53,14.62,14.62,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09A2.58,2.58,0,0,0,18,15.52c.08-1.16.09-2.33.13-3.51m-6.21,3.88A3.88,3.88,0,1,1,15.8,12a3.87,3.87,0,0,1-3.87,3.89h0M14.42,12a2.51,2.51,0,1,0-2.5,2.52h0A2.52,2.52,0,0,0,14.43,12h0"/>
</svg>    </a>
  </li>

  <li class="soc-youtube soc-item o-social-item c-header-social-item">
    <a class="o-social-item__link u-menu-focus-break" href="https://www.youtube.com/channel/UCkIjZcWWUWNVRRQRcObOs8Q" target="_blank" title="YouTube">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" class="o-icon o-header-icon o-round-icon u-contrast-hover">
	<path d="M20.15,7.91a2.18,2.18,0,0,0-1.5-1.5A50.28,50.28,0,0,0,12,6.05a53.21,53.21,0,0,0-6.65.34,2.17,2.17,0,0,0-1.5,1.52A22.46,22.46,0,0,0,3.5,12a22.4,22.4,0,0,0,.35,4.09,2.18,2.18,0,0,0,1.5,1.5A50.44,50.44,0,0,0,12,18a53.21,53.21,0,0,0,6.65-.34,2.18,2.18,0,0,0,1.5-1.5A22.52,22.52,0,0,0,20.5,12,21.72,21.72,0,0,0,20.15,7.91Zm-9.84,6.64V9.45L14.74,12Z"/>
</svg>    </a>
  </li>

</ul>

</div>
</div><ul class="o-nav-bar o-header-nav-bar c-header-nav-bar">

  <li id="nav-home" class="c-nav-home c-header-nav-bar__item">
    <a class="c-header-nav-bar__link u-contrast-hover"href="/">Home&nbsp;Page</a>
  </li>

  <li class="has-subitems  c-header-nav-bar__item">
    <a class="c-header-nav-bar__link u-contrast-hover"href="/archive/">
      Reviews
      <svg class="o-down-arrow" height="10" width="8">
  <polygon points="0,2 10,2 5,8" />
</svg>    </a>
    <ul class="o-subitems">
      <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/archive/?sort=aged-rum">Aged Rum</a></li>
      <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/archive/?sort=unaged-rum">Unaged Rum</a></li>
      <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/archive/?sort=spiced-rum">Spiced Rum</a></li>
      <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/archive/?sort=rhum-agricole">Rhum Agricole</a></li>
      <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/archive/?sort=flavored">Flavored</a></li>
      <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/archive/?sort=cachaca">Cachaça</a></li>
      <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/archive/?sort=clairin">Clairin</a></li>
      <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/archive/">All Reviews</a></li>
    </ul>
  </li>

  <li class="has-subitems  c-header-nav-bar__item">
    <a class="c-header-nav-bar__link u-contrast-hover"href="/category/article">
      Content
      <svg class="o-down-arrow" height="10" width="8">
  <polygon points="0,2 10,2 5,8" />
</svg>    </a>
    <ul class="o-subitems">
      <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/article">Articles</a></li>
      <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/rum-faqs">Rum FAQs</a></li>
      <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/mixology">Mixology</a></li>
      <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/category/build-your-bar">Build Your Bar</a></li>
    </ul>
  </li>

  <li class="has-subitems c-header-nav-bar__item">
    <a class="c-header-nav-bar__link u-contrast-hover"href="/faq/">
      FAQ
      <svg class="o-down-arrow" height="10" width="8">
  <polygon points="0,2 10,2 5,8" />
</svg>    </a>
    <ul class="o-subitems">
      <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/faq/">Read&nbsp;The&nbsp;FAQ</a></li>
      <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/about/">About&nbsp;Rum&nbsp;Raiders</a></li>
      <li class="c-header-nav-bar__item c-header-nav-bar__item-subitem"><a class="c-header-nav-bar__link u-contrast-hover" href="/about-t8ke/">About&nbsp;t8ke</a></li>
    </ul>
  </li> 

</ul>
</header><div id="wrap" class="o-wrap o-column-wrap@mobile o-grid-wrap@desktop"><script>window.amTargeting.is_skinnable = true;</script><section class="o-fcc-full@desktop o-slice c-spirit-network-slice"><div class="o-slice-inner c-spirit-network-slice-inner"><div class="spirit-network">
  <div class="spirit-network-info">
    <img class="manicule" src="https://rumraiders.com/wp-content/themes/m2019-w/images/svg/manicule.svg" width="28" height="14" alt="right-pointing" />
    <h1>More to Enjoy</h1>
  </div>
  <ul class="spirit-network-list">
    <li class="spirit-network-item whiskey"><a href="https://whiskeyraiders.com"><img src="https://rumraiders.com/wp-content/themes/m2019-w/images/network/whiskey.svg" width="110" height="14" alt="Whiskey Raiders" /></a></li>
    <li class="spirit-network-item tequila"><a href="https://tequilaraiders.com"><img src="https://rumraiders.com/wp-content/themes/m2019-w/images/network/tequila.svg" width="105" height="14" alt="Tequila Raiders" /></a></li>
    <!-- <li class="spirit-network-item rum"><a href="https://rumraiders.com"><img src="https://rumraiders.com/wp-content/themes/m2019-w/images/network/rum.svg" width="82" height="14" alt="Rum Raiders" /></a></li> -->
    <li class="spirit-network-item gin"><a href="https://ginraiders.com"><img src="https://rumraiders.com/wp-content/themes/m2019-w/images/network/gin.svg" width="76" height="14" alt="Gin Raiders" /></a></li>
  </ul>
</div></div></section><article class="o-fcc-2x@desktop o-article c-article"><section class="o-fcc-full@desktop o-slice c-article-labels">
  <div class="o-slice-inner c-article-category-labels">

  <span class="o-spirit-category">Article</span>
  </div>
</section>

<div id="article-header" class="c-article-header-area">

        <h1 class="c-article__heading o-article__heading">Disney Charges $185 for a Single Sweet Shot of Booze for the Holidays</h1>
    
    <div class="o-dateline c-article-post-dateline"><span class="o-dateline__author"><a href="https://rumraiders.com/author/jessica-gleman/" title="Posts by Jessica Gleman">Jessica Gleman</a></span><span class="o-dateline__date">Dec 29th, 2022, 7:00 am </span></div>
</div>
<div id="post-wrap" class="o-post-wrap">

    <div class="o-share-wrap">
    <button class="o-share-btn o-share-btn-article">Share</button>
  <div class="o-share">
    
    <div class="share-twitter o-share-item is-collapsed">
      <a href="https://twitter.com/share" class="twitter-share-button">Twitter share button</a>
    </div>
    
    <div class="share-facebook o-share-item is-collapsed">
      <div class="fb-share-button" data-layout="button"></div>
    </div>
    
    <div class="share-reddit o-share-item is-collapsed">
      <a href="//www.reddit.com/submit" target="_blank" onclick="window.location = '//www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="data:image/png;base64, iVBORw0KGgoAAAANSUhEUgAAADoAAAAUCAMAAADrw95cAAAA1VBMVEWwNyywOC3puLD+/v67Jw+DRT+Jh4a5KRKBRD+9hnzIkIbLy8vRmY9wPTf+MjD+pqT+srD+w8H+zsyNVUuOTkg+PDqQUEuSUk2VU06VXFOZVlOoqaqurq6zfHFtPDW6KBGGSUOGTUSPT0qKUEjS0tLT0c/z9vT69/R1PzmaV1ONUUqNU0r+EA+BgYF+fn6ESEGUU06kYFylYV2ART2hYVuTWFGITkZQLSybV1ObWVWdZVyqcWjZ19Xw8PCtdWuKSkWxa2eKTEa0dW20s7KBSkCMSkaMTUfAtLxEAAAAA3RSTlO9vb3TS7ZZAAAA5ElEQVR4XqXUhYrDQBQF0Enui3uq7u6y7v7/n9QmKTRDWbqZvQx3wsDhQYzJTCOBtA6QkWAkpolSjRuq56/eO/d/tWm6ef34/hqNRWjxjWi92wrQu9tqDLLRdql88/Dy+VhZlUttOg+OhTM6tQvqEFGGasGe/krj5inl6vDmAYK5h3ruOgEAojpdgeIFnjYB3w0Ruj7QTE2KSKqS5ukMp8zSFLhEdROo9Z/7NcDU+al0gZJjwFosFxYMh781AFfxOU9J6TUGT4NGTyHK/kpMuj/dCVEWKhzWEpXafz51WRL7wUjyHmbmHRgO5t96AAAAAElFTkSuQmCC" alt="submit to reddit" border="0" width="58" height="20" /> </a>
    </div>

    <div class="share-link o-share-item is-collapsed">
      <button id="copy-button" data-copy-url="https://rumraiders.com/article/disney-charges-185-single-sweet-shot-booze-rare-deal">copy link</button>
    </div>

    </div>
</div>  <div id="post-body">

    <div id="attachment_2956" style="width: 1210px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-2956" class="wp-image-2956 size-large" src="https://rumraiders.com/wp-content/uploads/2022/12/pexels-craig-adderley-3411135-1200x628.jpg" alt="Disney Charges Over $100 for a Single Sweet Shot of Booze for the Holidays – An Unexpected Rare Deal?" width="1200" height="628" srcset="https://rumraiders.com/wp-content/uploads/2022/12/pexels-craig-adderley-3411135-1200x628.jpg 1200w, https://rumraiders.com/wp-content/uploads/2022/12/pexels-craig-adderley-3411135-300x157.jpg 300w, https://rumraiders.com/wp-content/uploads/2022/12/pexels-craig-adderley-3411135-768x402.jpg 768w, https://rumraiders.com/wp-content/uploads/2022/12/pexels-craig-adderley-3411135-1536x804.jpg 1536w, https://rumraiders.com/wp-content/uploads/2022/12/pexels-craig-adderley-3411135.jpg 1800w" sizes="(max-width: 1200px) 100vw, 1200px" /><p id="caption-attachment-2956" class="wp-caption-text">(Photo: Craig Adderley/Pexels)</p></div>
<p><span style="font-weight: 400;">Alcohol is a growing part of the Disney experience at their various theme parks. This is a big shift from the once booze-free areas originally planned by Walt Disney himself. From profit springs opportunity though and as one might come to expect for Disney, the prices are never cheap. However, one holiday season special is attempting to push the boundaries of affordability for guests with a shot that could cost you $185. </span></p>
<p><span style="font-weight: 400;">During the holidays, the Grand Californian Hotel &amp; Spa at Disneyland sets up a pop-up cart. The holiday cart sells Mickey-shaped gingerbread, Christmas cookies and other treats. The cart also sells alcohol including a Holiday Hot Apple Cider, normally for $8, but for an additional $9 ($17 total) it can be spiked with <a href="https://rumraiders.com/spirit/captain-morgan-original-spiced-gold/" target="_blank" rel="noopener">Captain Morgan Spiced Rum</a>, Baileys, RumChata or Grand Marrier. </span></p>
<p><span style="font-weight: 400;">Additionally, this year the hotel introduced new waffle shots. The shots vessel themselves are made from waffle cones and are available with a number of different liquors options. One mysterious waffle shot has a price tag that says “inquire,” which is not usually a sign of a good deal. This waffle shot comes with Remy Martin Louis XIII Grand Champagne Cognac. </span></p>
<p><span style="font-weight: 400;">Typically, a bottle of this Remy Martin cognac iteration sells for upwards of $4000. </span></p>
<p><span style="font-weight: 400;">According to </span><a href="https://www.sfgate.com/disneyland/article/disneyland-expensive-holiday-dessert-shot-17671900.php?fbclid=IwAR16OgDGGeye8m7wHGrGxOUl0ITUoQGhGsmJ_43rvO5EOZaRWDrStOlNbXg" target="_blank" rel="noopener"><span style="font-weight: 400;">SFGATE</span></a><span style="font-weight: 400;">, the shot with Remy Martin goes for $185. Oddly, this is actually a deal if you consider how much a shot from a bottle of alcohol worth $4,000 plus would cost, which is roughly $230 for a standard shot, at least at market value. A single serve of this particular Remy in a bar would probably be at least double that. </span></p>
<p><span style="font-weight: 400;">Most people might not want to drink an ultra-premium cognac out of a dessert shot glass and cognac purists would likely not be pleased. However, it might be worth taking advantage of while it lasts at Disneyland. </span></p>
<h4><span style="font-weight: 400;">Read Next: </span></h4>
<p><a href="https://rumraiders.com/article/disney-guest-told-leave-star-wars-cantina-too-many-questions-reddit/" target="_blank" rel="noopener"><span style="font-weight: 400;">‘Go Find a Bar’: Disney Guest Told to Leave Star Wars Themed Cantina for Asking Too Many Questions, Says Reddit User</span></a></p>
<p><a href="https://rumraiders.com/article/disney-forced-sober-guests-purchase-alcohol-reddit-post/" target="_blank" rel="noopener"><span style="font-weight: 400;">‘Me and My Lady Don’t Drink’: Disney Forced Sober Guests to Purchase Alcohol According To Reddit Post</span></a></p>
<p><a href="https://rumraiders.com/article/best-cocktails-capricorn-zodiac/" target="_blank" rel="noopener"><span style="font-weight: 400;">The 3 Best Cocktails Made for a Capricorn</span></a></p>
<p><span style="font-weight: 400;"><p class="c-article-newsletter-promo">
  <em>
    Here at Rum Raiders, we do more than write about current events in rum.
    We are the only media property reviewing rums and
    <a href="https://rumraiders.com/archive/">aggregating the scores</a>
    and reviews of other significant voices in the rum world in one place.
    If you’re interested in getting a shot of rum in your morning email,
    <a href="https://mediaite.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=f0942d316c" target="_blank" rel="noopener">sign up for our Deal of the Day newsletter</a>
  </em>
</p></span></p>
  </div> <!-- end post-body -->
  
</div>
<div id="article-foot" class="o-article-foot c-article-foot">
	
	<div class="c-article-foot__tags c-article-foot__section">
		<h2 class="c-article-foot__heading">Filed Under: </h2>
<div class="c-article-foot__links"><a href="https://rumraiders.com/tag/captain-morgan/" rel="tag">Captain Morgan</a><a href="https://rumraiders.com/tag/disney/" rel="tag">Disney</a></div>	</div>

	<div class="c-article-foot__site c-article-foot__section">
		<h3 class="c-article-foot__heading">Follow Rum Raiders: </h3>
		  <div class="c-article-foot__social-items">
			  <ul class="o-social-items c-article-foot-items u-fade-out@desktop">

  <li class="soc-twitter soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link " href="https://twitter.com/rum_raiders" target="_blank" rel="noopener" title="Follow @whiskyraiders">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" class="o-icon ">
  <path d="M15.38,4.48h.44a2.16,2.16,0,0,1,.36,0,3.7,3.7,0,0,1,2.08,1.07.18.18,0,0,0,.2,0l.66-.17a7.51,7.51,0,0,0,1.37-.58l.23-.12a3.75,3.75,0,0,1-1.6,2.05h.13a7.51,7.51,0,0,0,1.47-.36l.5-.19h0l-.09.12c-.25.29-.48.6-.74.89a6.21,6.21,0,0,1-.94.83c-.09.06-.15.13-.11.24V9.35a6.91,6.91,0,0,1-.13,1.08,10.79,10.79,0,0,1-1,3.08,9.89,9.89,0,0,1-.91,1.62,9.61,9.61,0,0,1-.95,1.16c-.22.24-.47.47-.71.69a9.36,9.36,0,0,1-1.06.82,11.24,11.24,0,0,1-1.44.8,8.78,8.78,0,0,1-1.48.55,10.7,10.7,0,0,1-2.18.38H7.86a2.53,2.53,0,0,1-.77-.08,10.33,10.33,0,0,1-1.64-.32A8.75,8.75,0,0,1,4,18.54c-.41-.21-.81-.44-1.21-.66h.51a8.09,8.09,0,0,0,1.39-.06A7.8,7.8,0,0,0,7,17.13a7.76,7.76,0,0,0,1.07-.64l.24-.18h0a3.79,3.79,0,0,1-2.17-.75,3.75,3.75,0,0,1-1.34-1.91,3.59,3.59,0,0,0,1.66-.08,3.86,3.86,0,0,1-2.16-1.34,3.64,3.64,0,0,1-.83-2.41,3.92,3.92,0,0,0,1.67.44A3.89,3.89,0,0,1,3.58,8,3.78,3.78,0,0,1,4,5.18l.08.09a7.87,7.87,0,0,0,1,1c.32.28.65.56,1,.81A10.44,10.44,0,0,0,8.4,8.38a11,11,0,0,0,1.69.52,12.94,12.94,0,0,0,1.64.23c.14,0,.14,0,.12-.14a3.88,3.88,0,0,1,0-1.36,3.8,3.8,0,0,1,1.3-2.28A3.71,3.71,0,0,1,15,4.53l.41,0"/>
</svg>    </a>
  </li>

  <li class="soc-facebook soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link " href="https://facebook.com/rumraidersofficial" target="_blank" rel="noopener" title="Like us on Facebook">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" class="o-icon ">
<path d="M15.43,12H13.19v8H9.86V12H8.28V9.2H9.86V7.34A3.12,3.12,0,0,1,12.73,4a4,4,0,0,1,.49,0h2.46V6.77H13.89a.69.69,0,0,0-.71.65.49.49,0,0,0,0,.12V9.2h2.53Z"/></svg>    </a>
  </li>

  <li class="soc-instagram soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link " href="https://instagram.com/rum_raiders" target="_blank" rel="noopener" title="Instagram">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" class="o-icon ">
	<path d="M14.84,19.55H9l-.5-.05a4.51,4.51,0,0,1-2.61-1,4.06,4.06,0,0,1-1.46-3.14V10.1a15.92,15.92,0,0,1,.1-1.95,3.86,3.86,0,0,1,3-3.46,10.08,10.08,0,0,1,2.13-.24h4.25a12.17,12.17,0,0,1,1.91.1,3.94,3.94,0,0,1,3.59,3.33c.07.39.1.79.15,1.19v5.84c0,.29-.07.59-.1.89a4,4,0,0,1-3.34,3.58c-.39.07-.79.1-1.19.15M18.24,12c0-1.17,0-2.36-.13-3.55A2.56,2.56,0,0,0,16.18,6a5.27,5.27,0,0,0-1.25-.14h-4.5a14.8,14.8,0,0,0-2,.09A2.6,2.6,0,0,0,5.93,8a5.58,5.58,0,0,0-.12,1v4.48a14.8,14.8,0,0,0,.09,2,2.56,2.56,0,0,0,2.23,2.53,14.62,14.62,0,0,0,2.1.13c1.73,0,3.47,0,5.2-.09A2.58,2.58,0,0,0,18,15.52c.08-1.16.09-2.33.13-3.51m-6.21,3.88A3.88,3.88,0,1,1,15.8,12a3.87,3.87,0,0,1-3.87,3.89h0M14.42,12a2.51,2.51,0,1,0-2.5,2.52h0A2.52,2.52,0,0,0,14.43,12h0"/>
</svg>    </a>
  </li>

  <li class="soc-youtube soc-item o-social-item c-article-foot-item">
    <a class="o-social-item__link " href="https://www.youtube.com/channel/UCkIjZcWWUWNVRRQRcObOs8Q" target="_blank" title="YouTube">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" class="o-icon ">
	<path d="M20.15,7.91a2.18,2.18,0,0,0-1.5-1.5A50.28,50.28,0,0,0,12,6.05a53.21,53.21,0,0,0-6.65.34,2.17,2.17,0,0,0-1.5,1.52A22.46,22.46,0,0,0,3.5,12a22.4,22.4,0,0,0,.35,4.09,2.18,2.18,0,0,0,1.5,1.5A50.44,50.44,0,0,0,12,18a53.21,53.21,0,0,0,6.65-.34,2.18,2.18,0,0,0,1.5-1.5A22.52,22.52,0,0,0,20.5,12,21.72,21.72,0,0,0,20.15,7.91Zm-9.84,6.64V9.45L14.74,12Z"/>
</svg>    </a>
  </li>

</ul>
		  </div>
	</div>

</div>

<div id="partners">

  <script>console.log("%cPartner Toggles","color:pink; font-weight:bold; background:black; padding:2px 0 2px; font-size:120%;");</script><script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/158361/tag"></script><script>console.log("%cteads-outstream%c %con", "color:pink;","","color:green;");</script><script>
window.taboolaLoad = window.taboolaLoad || function() {
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/abramsmedia-mediaitenetwork/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
}
setTimeout(window.taboolaLoad, am.adDelay);
</script>

<div id="taboola-below-article-thumbnails"></div>
<script>
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> 
<script>console.log("%ctaboola-article%c %con", "color:pink;","","color:green;");</script>
</div>
<nav class="c-article-nav-arrows"><a href="https://rumraiders.com/article/drunk-mom-punches-guests-teeth-out-spilled-wine-gender-reveal-party/" rel="prev"><svg class="o-nav-arrow" viewbox="0,0,50,100"><line x1="34" x2="16" y1="32" y2="50"/><line x1="16" x2="34" y1="50" y2="66"/></svg> Previous Entry</a></nav><nav class="c-article-nav o-article-nav"><a href="https://rumraiders.com/article/drunk-mom-punches-guests-teeth-out-spilled-wine-gender-reveal-party/" rel="prev"><svg class="o-nav-arrow" viewbox="0,0,50,100"><line x1="34" x2="16" y1="32" y2="50"/><line x1="16" x2="34" y1="50" y2="66"/></svg> Previous Entry</a></nav><div class="o-fcc-full@desktop c-footer-recirculation"><div class="o-section-heading"><div class="o-section-label">You may also like:</div></div><ul class="c-footer-recirculation-list o-slice-inner o-card-list o-chron-posts u-lazy-parent">
      <li class="o-chron-post o-card u-flex-col">

            <noscript class="u-lazy-child">
        <a class="featured-img o-chron-post__img-link o-card__img-cell" 
            href="https://rumraiders.com/article/customs-authorities-seize-9000-bottles-smuggled-wine-headed-china/">
            <img 
              class="o-chron-post__img o-card__img"
              src="https://rumraiders.com/wp-content/uploads/2022/12/china-wine-smuggle-432x243.jpg"
              alt="Customs Authorities Seize 9,000 Bottles of Smuggled Wine Headed to China"
              width="432"
              height="243"
            />
        </a>
      </noscript>


        <div class="o-chron-post__info o-card__info-cell">

          
          <h3 class="o-chron-post__headline o-card__headline">
            <a class="o-chron-post__headline-link" href="https://rumraiders.com/article/customs-authorities-seize-9000-bottles-smuggled-wine-headed-china/">
              Customs Authorities Seize 9,000 Bottles of Smuggled Wine Headed to China            </a>
          </h3>

      </div>

    </li>
    
      <li class="o-chron-post o-card u-flex-col">

            <noscript class="u-lazy-child">
        <a class="featured-img o-chron-post__img-link o-card__img-cell" 
            href="https://rumraiders.com/article/alcohol-brands-leverage-stores-wholesalers/">
            <img 
              class="o-chron-post__img o-card__img"
              src="https://rumraiders.com/wp-content/uploads/2022/12/Hard-MTN-Dew-In-Stores-432x243.jpg"
              alt="Alcohol Brands Leverage Retailers to Place Products ‘Near Children’s Toys and Juice Drinks’ in Stores, Wholesalers Say"
              width="432"
              height="243"
            />
        </a>
      </noscript>


        <div class="o-chron-post__info o-card__info-cell">

          
          <h3 class="o-chron-post__headline o-card__headline">
            <a class="o-chron-post__headline-link" href="https://rumraiders.com/article/alcohol-brands-leverage-stores-wholesalers/">
              Alcohol Brands Leverage Retailers to Place Products ‘Near Children’s Toys and Juice Drinks’ in Stores, Wholesalers Say            </a>
          </h3>

      </div>

    </li>
    
      <li class="o-chron-post o-card u-flex-col">

            <noscript class="u-lazy-child">
        <a class="featured-img o-chron-post__img-link o-card__img-cell" 
            href="https://rumraiders.com/article/disney-forced-sober-guests-purchase-alcohol-reddit-post/">
            <img 
              class="o-chron-post__img o-card__img"
              src="https://rumraiders.com/wp-content/uploads/2022/12/pexels-craig-adderley-3411135-432x243.jpg"
              alt="Disney"
              width="432"
              height="243"
            />
        </a>
      </noscript>


        <div class="o-chron-post__info o-card__info-cell">

          
          <h3 class="o-chron-post__headline o-card__headline">
            <a class="o-chron-post__headline-link" href="https://rumraiders.com/article/disney-forced-sober-guests-purchase-alcohol-reddit-post/">
              &#8216;Me and My Lady Don’t Drink&#8217;: Disney Forced Sober Guests to Purchase Alcohol According To Reddit Post            </a>
          </h3>

      </div>

    </li>
    
      <li class="o-chron-post o-card u-flex-col">

            <noscript class="u-lazy-child">
        <a class="featured-img o-chron-post__img-link o-card__img-cell" 
            href="https://rumraiders.com/article/drunk-mom-punches-guests-teeth-out-spilled-wine-gender-reveal-party/">
            <img 
              class="o-chron-post__img o-card__img"
              src="https://rumraiders.com/wp-content/uploads/2022/12/mom-punch-spilled-wine-432x243.jpg"
              alt="‘10 out of 10 Drunk’ Mom Punches Guest's Teeth out Over Spilled Wine, Gender Reveal Party Gone Wrong"
              width="432"
              height="243"
            />
        </a>
      </noscript>


        <div class="o-chron-post__info o-card__info-cell">

          
          <h3 class="o-chron-post__headline o-card__headline">
            <a class="o-chron-post__headline-link" href="https://rumraiders.com/article/drunk-mom-punches-guests-teeth-out-spilled-wine-gender-reveal-party/">
              Drunk Mom Punches Guest&#8217;s Teeth out Over Spilled Wine, Gender Reveal Party Gone Wrong            </a>
          </h3>

      </div>

    </li>
    
      <li class="o-chron-post o-card u-flex-col">

            <noscript class="u-lazy-child">
        <a class="featured-img o-chron-post__img-link o-card__img-cell" 
            href="https://rumraiders.com/article/disney-guest-told-leave-star-wars-cantina-too-many-questions-reddit/">
            <img 
              class="o-chron-post__img o-card__img"
              src="https://rumraiders.com/wp-content/uploads/2022/12/GettyImages-1170604092-432x243.jpg"
              alt="‘Go Find a Bar’: Disney Guest Told to Leave Star Wars Themed Cantina for Asking Too Many Questions"
              width="432"
              height="243"
            />
        </a>
      </noscript>


        <div class="o-chron-post__info o-card__info-cell">

          
          <h3 class="o-chron-post__headline o-card__headline">
            <a class="o-chron-post__headline-link" href="https://rumraiders.com/article/disney-guest-told-leave-star-wars-cantina-too-many-questions-reddit/">
              &#8216;Go Find a Bar&#8217;: Disney Guest Told to Leave Star Wars Themed Cantina for Asking Too Many Questions, Says Reddit User            </a>
          </h3>

      </div>

    </li>
    
      <li class="o-chron-post o-card u-flex-col">

            <noscript class="u-lazy-child">
        <a class="featured-img o-chron-post__img-link o-card__img-cell" 
            href="https://rumraiders.com/article/new-details-george-clooney-bartender-cheeky-rum-cocktail-royal-wedding/">
            <img 
              class="o-chron-post__img o-card__img"
              src="https://rumraiders.com/wp-content/uploads/2022/12/george-clooney-royal-wedding-432x243.jpg"
              alt="George Clooney Royal Wedding"
              width="432"
              height="243"
            />
        </a>
      </noscript>


        <div class="o-chron-post__info o-card__info-cell">

          
          <h3 class="o-chron-post__headline o-card__headline">
            <a class="o-chron-post__headline-link" href="https://rumraiders.com/article/new-details-george-clooney-bartender-cheeky-rum-cocktail-royal-wedding/">
              ‘When Harry Met Meghan’: New Details About George Clooney Playing Bartender Creating A Cheeky Rum Cocktail for Royal Wedding            </a>
          </h3>

      </div>

    </li>
    </ul></div><div id="comments" class="o-disqus-wrap">
  
<div id="disqus_thread"></div>
</div>
</article><aside class="c-article-sidebar">
<div id="sidebar-hook-1" class="sidebar-hook"></div><div class="c-most-popular-posts o-selected-list u-lazy-parent "><div class="heading o-section-heading c-most-popular-posts-heading"><div class="o-section-label"><span class="o-section-label__text">Recent Reviews</span></div></div><ol class="sidebar-posts o-card-list"><li class="o-most-popular-post o-card u-flex-col u-flex-row-rev">
  <div class="o-card__info-cell">
    <h2 class="o-curated-list__headline o-card__headline">
      <a class="o-most-popular-post__headline-link" href="https://rumraiders.com/spirit/selvarey-chocolate/">
        SelvaRey Chocolate      </a>
    </h2>
  </div>
  <a class="o-rating-tier o-rating-tier-s" href="https://rumraiders.com/spirit/selvarey-chocolate/"><span class="o-rating">89</span>      
  </a>
</li><li class="o-most-popular-post o-card u-flex-col u-flex-row-rev">
  <div class="o-card__info-cell">
    <h2 class="o-curated-list__headline o-card__headline">
      <a class="o-most-popular-post__headline-link" href="https://rumraiders.com/spirit/mount-gay-port-cask-expression/">
        Mount Gay Port Cask Expression      </a>
    </h2>
  </div>
  <a class="o-rating-tier o-rating-tier-s" href="https://rumraiders.com/spirit/mount-gay-port-cask-expression/"><span class="o-rating">86</span>      
  </a>
</li><li class="o-most-popular-post o-card u-flex-col u-flex-row-rev">
  <div class="o-card__info-cell">
    <h2 class="o-curated-list__headline o-card__headline">
      <a class="o-most-popular-post__headline-link" href="https://rumraiders.com/spirit/papas-pilar-sherry-finished-rum/">
        Papa's Pilar Sherry-Finished Rum      </a>
    </h2>
  </div>
  <a class="o-rating-tier o-rating-tier-s" href="https://rumraiders.com/spirit/papas-pilar-sherry-finished-rum/"><span class="o-rating">89</span>      
  </a>
</li><li class="o-most-popular-post o-card u-flex-col u-flex-row-rev">
  <div class="o-card__info-cell">
    <h2 class="o-curated-list__headline o-card__headline">
      <a class="o-most-popular-post__headline-link" href="https://rumraiders.com/spirit/virago-ruby-port-cask-finished-rum/">
        Virago Ruby Port Cask-Finished Rum      </a>
    </h2>
  </div>
  <a class="o-rating-tier o-rating-tier-a" href="https://rumraiders.com/spirit/virago-ruby-port-cask-finished-rum/"><span class="o-rating">80</span>      
  </a>
</li><li class="o-most-popular-post o-card u-flex-col u-flex-row-rev">
  <div class="o-card__info-cell">
    <h2 class="o-curated-list__headline o-card__headline">
      <a class="o-most-popular-post__headline-link" href="https://rumraiders.com/spirit/maggies-farm-50-50-dark/">
        Maggies Farm 50/50 Dark      </a>
    </h2>
  </div>
  <a class="o-rating-tier o-rating-tier-a" href="https://rumraiders.com/spirit/maggies-farm-50-50-dark/"><span class="o-rating">82</span>      
  </a>
</li></ol></div><div id="sidebar-hook-2" class="sidebar-hook"></div><div id="taboola-right-rail-thumbnails"></div>
<script>
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script> <script>console.log("%ctaboola-sidebar%c %con", "color:pink;","","color:green;");</script><a class="promo-unit" href="https://rumraiders.com/" target="_blank" style="display: block; margin: 20px 7px 15px; text-align: center;"><img src="https://rumraiders.com/wp-content/uploads/2022/09/rum-300x600-1.jpg" alt="Promo" width="300" height="600" /></a><a id="newsletter-promo" href="http://eepurl.com/c89Jdb" aria-label="Newsletter"></a><div id="sidebar-hook-3" class="sidebar-hook"></div></aside>
<div class="o-partner-footer c-partner-footer o-fcc-full@desktop o-slice">
  <div class="o-slice-inner">

    <!-- /18190176,33173478/CAM_Skin_1 -->
    <div id='div-gpt-ad-1616515695054-0'></div>

    <script>console.log("%cnext-millennium%c %coff", "color:pink;","","color:red;");</script>
  </div>
</div>
</div><footer class="c-footer"><div class="c-footer-wrap"><div class="c-footer-inner"><section class="footer-network c-footer-network">
  <div class="c-footer-network__list u-lazy-parent">
    <div class="c-footer-network-mediaite c-footer-network__item">
      <noscript class="u-lazy-child">
        <a class="bar-current c-footer-network-current c-footer-network__link" href="http://www.mediaite.com/">
          <img src="https://rumraiders.com/wp-content/themes/m2019-w/images/network/mediaite-logo.svg" alt="Mediaite" />
        </a>
      </noscript>
    </div>
    <div class="c-footer-network-lawnewz c-footer-network__item">
      <noscript class="u-lazy-child">
        <a class="c-footer-network__link" href="https://www.lawandcrime.com/">
          <img src="https://rumraiders.com/wp-content/themes/m2019-w/images/network/lnc-logo.svg" alt="Law&Crime" />
        </a>
      </noscript>
    </div>
    <div class="c-footer-network-whiskey c-footer-network__item">
      <noscript class="u-lazy-child">
        <a class="c-footer-network__link" href="https://whiskeyraiders.com/">
          <img style="filter: invert(1)" src="https://rumraiders.com/wp-content/themes/m2019-w/images/network/whiskey.svg" alt="Whiskey Raiders" />
        </a>
      </noscript>
    </div>
    <div class="c-footer-network-tequila c-footer-network__item">
      <noscript class="u-lazy-child">
        <a class="c-footer-network__link" href="https://tequilaraiders.com/">
          <img style="filter: invert(1)" src="https://rumraiders.com/wp-content/themes/m2019-w/images/network/tequila.svg" alt="Tequila Raiders" />
        </a>
      </noscript>
    </div>
    <div class="c-footer-network-gin c-footer-network__item">
      <noscript class="u-lazy-child">
        <a class="c-footer-network__link" href="https://ginraiders.com/">
          <img style="filter: invert(1)" src="https://rumraiders.com/wp-content/themes/m2019-w/images/network/gin.svg" alt="Gin Raiders" />
        </a>
      </noscript>
    </div>
  </ol>
</section><section id="credits" class="c-credits c-footer-legal">
  <div class="c-footer-legal__item">
    <span class="c-footer-legal__link">&copy; 2022</span>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://rumraiders.com/about/">About Us</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://rumraiders.com/contact/">Advertise</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://mediaite.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=f0942d316c">Newsletter</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://rumraiders.com/privacy/">Privacy</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://rumraiders.com/accessibility/">Accessibility</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://rumraiders.com/user-agreement/">User Agreement</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://rumraiders.com/ethics-diversity-policy/">Ethics & Diversity Policy</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link" href="https://rumraiders.com/contact/">Contact</a>
  </div>
  <div class="c-footer-legal__item">
    <a class="c-footer-legal__link c-credits-dan__link" href="http://www.dan-abrams.com" title="Dan Abrams" target="_blank" rel="noopener">Dan Abrams, Founder</a>
  </div>
</section>
</div></div></footer><div class="newsletter-promo-wrap is-hidden">
  <div class="newsletter-promo">
    
  <!-- Begin Popup Copy --> 
  <svg class="logo" id="b" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 161.35 148.06"><g id="c"><g><g><g><path d="M20.21,51.61V17.56h11.72c10.07,0,18.33,6.11,18.33,17.33,0,9.97-8.01,16.73-18.28,16.73h-11.77Zm11.97-8.01c4.81,0,8.56-3.56,8.56-8.81,0-6.46-4.61-9.21-8.36-9.21h-2.75v18.03h2.55Z" style="fill:#fff;"/><path d="M77.2,25.77h-12.52v4.76h10.82v7.71h-10.82v5.16h13.02v8.21h-22.44V17.56h21.94v8.21Z" style="fill:#fff;"/><path d="M104.43,46.25h-11.32l-2.05,5.36h-9.52l13.17-34.05h8.01l13.37,34.05h-9.52l-2.15-5.36Zm-8.71-7.11h6.06l-2.75-9.51h-.45l-2.85,9.51Z" style="fill:#fff;"/><path d="M129.83,43.3h12.37v8.31h-21.79V17.56h9.42v25.74Z" style="fill:#fff;"/></g><g><path d="M55.06,73.6c-2.76,0-5.15-1.98-5.15-5.22s2.51-5.37,5.15-5.37,5.12,2.12,5.12,5.37-2.31,5.22-5.12,5.22Zm-.01-8.7c-1.67,0-3.03,1.34-3.03,3.45,0,2.24,1.55,3.36,3.04,3.36,1.81,0,3.03-1.37,3.03-3.36,0-2.1-1.33-3.45-3.04-3.45Z" style="fill:#fff;"/><path d="M70.77,65.08h-3.83v2.19h3.43v1.85h-3.43v4.25h-2.01v-10.15h5.85v1.85Z" style="fill:#fff;"/><path d="M85.6,65.08v8.3h-2v-8.3h-2.9v-1.85h7.79v1.85h-2.9Z" style="fill:#fff;"/><path d="M101.3,73.37h-2.01v-4.25h-4.3v4.25h-2.01v-10.15h2.01v4.04h4.3v-4.04h2.01v10.15Z" style="fill:#fff;"/><path d="M112.56,65.08h-3.98v2.19h3.58v1.85h-3.58v2.4h4.15v1.85h-6.16v-10.15h6v1.85Z" style="fill:#fff;"/></g><rect x="48.74" y="58.79" width="66.33" height="1.24" style="fill:#c39c5d;"/><rect x="48.74" y="77.2" width="66.33" height="1.24" style="fill:#c39c5d;"/><g><path d="M20.4,129.23v-43.63h15.01c12.9,0,23.48,7.83,23.48,22.2,0,12.77-10.27,21.43-23.42,21.43h-15.08Zm15.33-10.27c6.16,0,10.97-4.56,10.97-11.29,0-8.28-5.9-11.81-10.72-11.81h-3.53v23.1h3.27Z" style="fill:#fff;"/><path d="M89.17,122.36h-14.5l-2.63,6.87h-12.19l16.88-43.63h10.27l17.13,43.63h-12.19l-2.76-6.87Zm-11.16-9.11h7.76l-3.53-12.19h-.58l-3.66,12.19Z" style="fill:#fff;"/><path d="M121,100.22l8.02-14.63h12.83l-14.82,25.15v18.48h-12.06v-18.48l-14.82-25.15h12.83l8.02,14.63Z" style="fill:#fff;"/></g></g><path d="M161.35,148.06H0V0H161.35V148.06ZM1.35,146.71H160V1.35H1.35V146.71Z" style="fill:#c39c5d;"/></g></g></svg> 


    <p class="newsletter-heading">
      Get the inside scoop on the latest & greatest rum releases in our daily newsletter.
    </p>
    
    <!-- Begin Mailchimp Signup Form -->
    <form method="post" action="https://mediaite.us9.list-manage.com/subscribe?u=80d42b1145bf804fa20df628b&id=f0942d316c" novalidate>
      <input placeholder="Enter your email address..."  type="email" name="EMAIL" class="email">
      <div style="position: absolute; left: -5000px;"aria-hidden="true">
        <input type="text" name="b_80d42b1145bf804fa20df628b_f63fdd7610" tabindex="-1" value="">
      </div>
      <input type="submit" value="SUBSCRIBE" name="subscribe" class="button">
    </form>
    <!--End mc_embed_signup-->
    
  </div>
</div>


<script>

  const wrap = document.querySelector('.newsletter-promo-wrap') 
  const promo = document.querySelector('.newsletter-promo') 

  const promoCloseBtn = document.createElement('button');
  promoCloseBtn.classList.add('o-promo-close-btn', 'c-promo-close-btn');
  promoCloseBtn.ariaLabel = 'Close promo';


  const promoCloseSVG = document.createElementNS('http://www.w3.org/2000/svg', 'svg');
  promoCloseSVG.classList.add('o-icon', 'o-close-btn__svg');
  promoCloseSVG.setAttribute('viewBox', '0, 0, 100, 100'); 

  const promoCloseSVGLine1 = document.createElementNS('http://www.w3.org/2000/svg', 'line');
  promoCloseSVGLine1.setAttribute('x1', '10'); 
  promoCloseSVGLine1.setAttribute('x2', '90'); 
  promoCloseSVGLine1.setAttribute('y1', '10'); 
  promoCloseSVGLine1.setAttribute('y2', '90'); 
  const promoCloseSVGLine2 = document.createElementNS('http://www.w3.org/2000/svg', 'line');
  promoCloseSVGLine2.setAttribute('x1', '90'); 
  promoCloseSVGLine2.setAttribute('x2', '10'); 
  promoCloseSVGLine2.setAttribute('y1', '10'); 
  promoCloseSVGLine2.setAttribute('y2', '90'); 

  promoCloseSVG.appendChild(promoCloseSVGLine1);
  promoCloseSVG.appendChild(promoCloseSVGLine2);
  promoCloseBtn.appendChild(promoCloseSVG);
  promo.appendChild(promoCloseBtn);


  const promoCloseModal = document.createElement('div');
  const handlePromoClose = () => {
    promoCloseModal.classList.toggle('is-closed-promo-modal');
    wrap.classList.add('is-hidden');
  }
  promoCloseModal.classList.add('o-promo-close-modal');
  promoCloseModal.classList.add('c-promo-close-modal');
  promoCloseModal.addEventListener('click', handlePromoClose);
  promoCloseBtn.addEventListener('click', handlePromoClose);

  const showNewsletterPromo = () => {
    wrap.classList.remove('is-hidden');
    document.body.appendChild(promoCloseModal);
  }
  
  if (am.$_GET.promo) {
      setTimeout(() => {
      showNewsletterPromo();
    }, 2000);
  }

</script><!-- Footer JavaScript -->
  <script >
  // <![CDATA[
    var disqus_shortname = 'rumraiders';
    (function () {
      var nodes = document.getElementsByTagName('span');
      for (var i = 0, url; i < nodes.length; i++) {
        if (nodes[i].className.indexOf('dsq-postid') != -1) {
          nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
          url = nodes[i].parentNode.href.split('#', 1);
          if (url.length == 1) url = url[0];
          else url = url[1]
          nodes[i].parentNode.href = url + '#disqus_thread';
        }
      }
      var s = document.createElement('script'); s.async = true;
      s.type = 'text/javascript';
      s.src = '//' + 'disqus.com/forums/' + disqus_shortname + '/count.js';
      (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
  //]]>
  </script>

<!-- End Footer JavaScript -->
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"rumraiders"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rumraiders.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"3112 https:\/\/rumraiders.com\/?p=3112","disqusShortname":"rumraiders","disqusTitle":"Disney Charges $185 for a Single Sweet Shot of Booze for the Holidays","disqusUrl":"https:\/\/rumraiders.com\/article\/disney-charges-185-single-sweet-shot-booze-rare-deal\/","postId":"3112"};
/* ]]> */
</script>
<script type='text/javascript' src='https://rumraiders.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='site-reviews-js-before'>
window.hasOwnProperty("GLSR")||(window.GLSR={});GLSR.action="glsr_action";GLSR.ajaxpagination=["#wpadminbar",".site-navigation-fixed"];GLSR.ajaxurl="https://rumraiders.com/wp-admin/admin-ajax.php";GLSR.captcha=[];GLSR.nameprefix="site-reviews";GLSR.starsconfig={"clearable":false,"tooltip":false};GLSR.state={"popstate":false};GLSR.text={closemodal:"Close Modal"};GLSR.urlparameter="reviews-page";GLSR.validationconfig={field:"glsr-field",form:"glsr-form","field_error":"glsr-field-is-invalid","field_message":"glsr-field-error","field_required":"glsr-required","field_valid":"glsr-field-is-valid","form_error":"glsr-form-is-invalid","form_message":"glsr-form-message","form_message_failed":"glsr-form-failed","form_message_success":"glsr-form-success","input_error":"glsr-is-invalid","input_valid":"glsr-is-valid"};GLSR.validationstrings={accepted:"This field must be accepted.",between:"This field value must be between %s and %s.",betweenlength:"This field must have between %s and %s characters.",email:"This field requires a valid e-mail address.",errors:"Please fix the submission errors.",max:"Maximum value for this field is %s.",maxlength:"This field allows a maximum of %s characters.",min:"Minimum value for this field is %s.",minlength:"This field requires a minimum of %s characters.",number:"This field requires a number.",pattern:"Please match the requested format.",regex:"Please match the requested format.",required:"This field is required.",tel:"This field requires a valid telephone number.",url:"This field requires a valid website URL (make sure it starts with http or https).",unsupported:"The review could not be submitted because this browser is too old. Please try again with a modern browser."};GLSR.version="6.0.5";
</script>
<script type='text/javascript' src='https://rumraiders.com/wp-content/plugins/site-reviews/assets/scripts/site-reviews.js?ver=6.0.5' id='site-reviews-js'></script>
<script>var lazyEmbedsYMargin = 2 * window.innerHeight;var lazyEmbedsTimeout = 4000</script></body></html>